English French German Spanish Russian
Problems and solutions I have discovered... - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

I run both the Linux client and the Windows Client depending on the machine I am accessing at the time. I h:ave had these issues using both clients and it's common.

Issue #1: I log in to my character screen. I select a character and it a) goes black and stops or b) goes right back to the character screen.

Solution: I delete the string_client.pack file out of my save box and it works fine (or the game is patching ;))

Issue #2: I start the Ryzom client and it starts minimized and I can't maximize it.

Solution: Open to the Ryzom root folder, find the client.cfg (make sure you have admin access for Windows 7 users) then look for two lines: PositionX = ######## and PositionY= #######. In my case it was -32000 on each value. If you delete both lines it will start up normal. It will write the new values when you close out of the client again.

Those are just a few glitches I have found that happen to me on a fairly consistant basis from either client. I've only been playing a week or two so I'm not sure if others are having these issues as often as I am, but I'm using two laptops and two PCs at various times and it happens on them all so surely I'm not. Hope it helps someone.
uiWebPrevious1uiWebNext
 
Last visit Mon Oct 21 15:13:08 2019 UTC
P_:

powered by ryzom-api