English French German Spanish Russian
[FIX] Mac crash or cannot login problems - Mutual Mac - Ryzom Community ForumHomeGuest

Mutual Mac


uiWebPrevious12uiWebNext

#16 [en] 

Olgarra can you copy the content of line 53-55 of the client.cfg (see your error message) here?

Alternatively move the file to some other place and run ryzom again (settings will be lost in this case)

---

#17 [en] 

ok thanks after unhiding my library and navigating thru many many folders, i found it and there was an extra 0;.... but looks like back up and running now :)

#18 [en] 

Ryzom is crashing on the Mac when you login as soon as the character selection menu appears. Anyone know how to fix this?

---


Disclaimer: Any resemblance between the characters in this post/thread and any homins, living or dead, is a miracle.* The characters in this post/thread are fictitious. Any homin resembling them is better off dead**
*You Nazty Spy
**I'll Never Heil Again

#19 [en] 

Having the same problems as Rollocks. :(

---

#20 [en] 

If it keeps Lacuna out of the game, please do not fix it. :)

---


Disclaimer: Any resemblance between the characters in this post/thread and any homins, living or dead, is a miracle.* The characters in this post/thread are fictitious. Any homin resembling them is better off dead**
*You Nazty Spy
**I'll Never Heil Again

#21 [en] 

I get constant crashes on Mac (10.9.2) when using Teleports or Portals. Any advice or just gotta live with it?

---

Tgwaste
Atys Ascending

#22 [en] 

i had same problem until i disabled sound, that should fix tp crashes

#23 [en] 

Hello all,

I'm having a crashing problem using a new MacBook Air. I am able to sign in and reach the character selection page, but when I press play it looks like it's going to work, then it falters and crashes all the way to the computer login screen.

When I log back in, it reopens the game at the login screen. I put in my password and try to log in again, and it says the account is online and I have to try again later. I wait 30 seconds, try again, and it crashes to the computer's login (not the game login) again.

If I keep doing this over and over again I usually get into the game on about the 4th or 5th try.

I don't see any kind of error messages or anything like that, other than when I try to login and it says I'm already online.

Does anyone have any suggestions?

Thanks
Tuxi

#24 Multilingual 

I started having a similar issue as yours when I upgraded to Yosemite OS.
Basically, game will crash a few seconds after login and eventually crash computer to its login screen, it only says 'we have encountered a graphic poroblem' and an option to report it to Apple but no crash log or anything. This happens particularly when using an external monitor via hdmi, and usually only once or twice per client (I run one for myself and one for alt)

Someone I talked to last night suggested to deactivate full screen mode as a possible fix but I have not tested this yet.

---







Aleeskandaro(Atys)
uiWebPrevious12uiWebNext
 
Last visit Fri Jun 22 01:47:09 2018 UTC
P_:

powered by ryzom-api