English French German Spanish Russian
incomplete parts of the armor - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

how to solve this?


Last edited by Margote (3 months ago) | Reason: Fixing the links

#2 Report | QuoteMultilingual 

Multilingual | English | [Deutsch]
Hast du schon versucht die Qualität und Details zu erhöhen?

---

Nicht klicken!

In Vino Veritas


#3 Report | Quote[en] 

I always play with maximum quality

#4 Report | Quote[en] 

A bit more information would be nice :-)

Operating System?
Graphic Card?
...etc

This problem is really not common.

Maybe add a clean client.log? (remove the old one, start the game, shutdown the client)

Post it here in a Spoiler:
[spoiler=chat.log]Content[/spoiler]

Is the Problem always there, or only in some area?
Maybe you have a heating problem with your GPU? (Some GPUs have this strange behavior sometimes)

...

I guess you understood :-) Without information, nobody can help.

Last edited by Heernis (3 months ago)

---

Nicht klicken!

In Vino Veritas


#5 Report | Quote[en] 

Intel i7 3.2GHz
Intel HD graphics 4000
8GB Ram
500 GB in HD
Windows 10

that's all i know. Thanks!

Last edited by Healler (3 months ago)

#6 Report | Quote[en] 

With that information I can only say that integrated graphic chips like the INTEL one have such behavior sometimes. Not only in Ryzom.

I had a Intel GPU and it worked not properly. I replaced it with a NVIDIA GPU. Then it worked perfectly.

---

Nicht klicken!

In Vino Veritas


#7 Report | Quote[en] 

Maybe try to add a client.log here. Then someone can have a look if something strange is written there.

Here are the locations of the profile for each OS: https://en.wiki.ryzom.com/wiki/Ryzom_location

---

Nicht klicken!

In Vino Veritas


#8 Report | Quote[en] 

I don't think the problem is because of the processing power.

this problem did not exist before. when I already used this configuration.

my two desktop computers have integrated graphics card and this notebook also. in both it works normally. but recently this problem has appeared

#9 Report | Quote[en] 

I think that this problem does not deserve much attention. thanks for trying to resolve.

#10 Report | Quote[en] 

Switch graphics driver Ryzom uses. It might help or not.
Its not that intel graphics is weak, just that intel drivers for windows does not have good compatibility with ryzom.
Intel on linux works fine for example (opensource mesa drivers).

---

Hello!

#11 Report | Quote[en] 

Which OS are you using? Are you using Ryzom installer?

Are you able to try fresh Ryzom installation to see if it appears there?

#12 Report | Quote[en] 

I would not blame the Intel integrated graphics here. While integrated graphics may be weak compared to the average 2020 PC, especially a gaming rig with a GTX 10/16/20-series video card, Ryzom is a bit old and therefor not as demanding as more modern games, so Intel HD4000 should handle it just fine. I ran Ryzom on far weaker GPUs.

However, I concur with Karu and Heernis that the Win10 driver for said Intel graphics is a different story.

Last edited by Gidget (3 months ago)

---

Do not assume that you speak for all just because you are the loudest voice; there are many who disagree that simply have no desire to waste words on you.

#13 Report | Quote[en] 

Karu
Switch graphics driver Ryzom uses. It might help or not.
To expand: you have to find the Ryzom Configuration program (ryzom_configuration_qt_r.exe on Windows), and then under the Display category you can change the driver. See below:

---


My home is always sweet Yrkanis..
uiWebPrevious1uiWebNext
 
Last visit Mon Jun 1 21:41:46 2020 UTC
P_:

powered by ryzom-api