English French German Spanish Russian
Is there a 1.12 patch for Linux yet? - Mutual GNU / Linux - Ryzom Community ForumHomeGuest

Mutual GNU / Linux


uiWebPrevious1uiWebNext

#1 [en] 

I ran the update script and launched, it still says 1.11.

I ran the script again just to make sure:


$ ./ryzom_update.sh
receiving file list ...
341 files to consider
save/

Number of files: 341
Number of files transferred: 0
Total file size: 6900816264 bytes
Total transferred file size: 0 bytes
Literal data: 0 bytes
Matched data: 0 bytes
File list size: 7588
File list generation time: 0.001 seconds
File list transfer time: 0.000 seconds
Total bytes sent: 76
Total bytes received: 7634

sent 76 bytes received 7634 bytes 3084.00 bytes/sec
total size is 6900816264 speedup is 895047.51


So, if there was anything to download, it happened on the previous run - afraid I didn't watch it, though.

#2 [en] 

Hi Sasi,

The patches for the Linux and Mac versions are not available yet. Unfortunately I do not have any information on when they will be ready.

---

Sywindt | Game Master | EN, NL, de, fr

#3 [en] 

roflcakes.

---

Noble Jayce
Reaper Leader

#4 [en] 

OK. I guess I'll stay away from anything new for now. :/

#5 [en] 

Looks like there's a patch now.

#6 [en] 

I tried Ryzom for the first time a couple days ago, and I played version 1.12 (maybe 1.12.1 IIRC).
It worked very well actually.
For some time I had some segfaults, then the problem kinda went away by itself.

This seems a very good game btw, from all points of view, and the native linux client seems of very good quality.
uiWebPrevious1uiWebNext
 
Last visit Thu Jul 18 05:01:58 2019 UTC
P_:

powered by ryzom-api