Technical Support


uiWebPrevious1uiWebNext

#1 [fr] 

Bonjour
depuis ce matin impossible d'avoir accès au jeu (affichage est une page blanche) .. rien à faire en bidouillant les logs d'affichages ..
mon pc et ma connexion sont des bombes atomiques .. trop puissant peut être ?

Cordialement

#2 [fr] 

j'ai forcé le désinstallement du jeu et réinstallé complètement , ça ne bugue plus
désolé du dérangement

#3 [fr] 

ça recommence !
j'ai dû forcer la désinstallation pour relancer la bête ..
le jeu s'affiche avec bien sur la police de caractère toute minuscule et surtout la perte de toutes mes macros :/

je retente une réinstallation

#4 [fr] 

Bonjour,

Je pense que votre jeu est mal installé. Quelle est la configuration de votre ordinateur s'il vous plaît ?

Quand vous faites la commande "/version" en jeu, quelle version obtenez-vous ?
Quand vous réinstallez le jeu, est-ce que vous le réinstallez à partir d'un ancien installateur ou bien le nouveau téléchargé depuis le site officiel ?
Avez-vous bien désinstallé tous les fichiers et dossiers en ne conservant que le dossier "save" afin de conserver votre configuration ?

Essayez de prendre une capture d'écran la prochaine fois.

Cordialement.

---

Jadeyn | Senior Game Master | English/French
Ryzom Support Team

#5 [fr] 

Bonjour,

mon pc est un HP Omen 880 .. win10, 2.8Ghz, 16Go ram, gforce gtx 1060 (6Go ram), écran 24" 1920x1200.

4 Disques dur installés dans la tour dont 1 pour les jeux (400Go de place), d'autres jeux tournent sur ce disque sans problème.

J'ai à chaque fois, utilisé le lien de la page officielle du site pour télécharger le launcher.

Avant chaque réinstallation je désinstalle via Paramètres config du pc, voire en plus avec un logiciel tiers (wise care 365) pour tout détruire réellement.

La version est FV 3.6.0.9059 (2020-06-26 15:27:37)

j'ai relancé le jeu et ça refonctionne bizarrement .. les macros et drapeaux sur les map sont présents.

Je vous donnerais d'autres informations et screenshots dès que j'aurais le souci.

Merci pour votre patience.

#6 [fr] 

j'oubliais de préciser, je n'ai trouvé AUCUN fichier ou dossier "save" dans le répertoire Ryzom

#7 Multilingual 

Multilingual | [English] | Français
I would guess your profile is in your user home directory, %AppData%\Roaming\Ryzom\ (hidden folder, imho), try look there around your home directory to find Ryzom folder, your personal config/character files are saved there.

#8 [fr] 

Merci Moniq, j'ai tout retrouvé :)

#9 Multilingual 

re bonjour
à nouveau bug d'affichage (pas d'apparition de la page de logs) page blanche.

Une fois le jeu réinstallé, le launcher proprose "jouer" ou "configurer" .. sur chacune des deux options la page de logs apparaît blanche

Par contre en passant par mon explorateur de fichiers je retrouve le chemin vers le fichier "ryzom_configuration_qt_r.exe" et ça fait la mise à jour (patchs) .. d'ici quelques jours ça va rebuguer puisque cela plante quand même

pour info installation sous C: plante (ssd)

Cordialement

#10 Multilingual 

bon,
avec l'aide de quelques vieilles croûtes du jeu c'est redevenu stable on dirait ..
uiWebPrevious1uiWebNext
 
Last visit Sun Sep 27 23:46:53 2020 UTC
P_:

powered by ryzom-api