TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

After tonight's unsucessful attempts to isolate the bug, I think it would be best to collect in one place what we have tried to do in order to trigger the bug, or to fix the bug once it manifested.

---


My home is always sweet Yrkanis..

#2 Report | Quote[en] 

It would be nice to see any kind of progress report on this bug. Duplicating text can't be that hard to track down and fix.

#3 Report | Quote[en] 

I logged in, everything works perfectly. Then after a while I got a "Please Wait" message und my connection was lost. After restarting the client i got double messages on the UNI. Next day they were away.

Choosing another character on the same account solved it also. Seems only have an effect on a single characters.

--update

After testing a bit... i increased the messages by relogging and changing the ip address by a vpn. Each change of the ip results into one additional message.

It seems that there is somehow a "session" that referred to one char. When i change the character on the same account, there are not the same number of messages. But if i close, change the IP and login again, one more message appear.

--update

If i use autologin and cant login (because i am still logged) and the game crash and get one more message. Have something to do with the login mechanism.

--update

It must be a misconifgured session... maybe the deepl extension? idk maybe it should work like this, but handles no errors... after time the session expired (for each message) and it turns back to normal. Well thats my idea about it.

--update

Maybe these myriads of messages start when i crash while login or when I get a PWS and relog?

Edited 6 times | Last edited by Heernis (6 months ago)

---

Nicht klicken!

In Vino Veritas


#4 Report | Quote[en] 

For what it may be worth: i have had 1:x lines of chat appearing in uni chat now and again also. i tried various superstitious conjectures out to be rid of them. What now seems to be working is: when starting the pc, having logged into Linux i first start the ryzom game using the installer software to start the game (ie to call the launcher).... only when that has finished do i enter the password. then first if at all do i start a browser (firefox) to also use Rocket Chat.

Result: 1.1 in uni chat (last couple times that is so far)

On the other hand, when i was having multiple text lines appearing in uni chat, i had started perhaps simultaneously the game installer, LibreOffice (in order to take notes now and again) and also the Firefox browser, with several tabs including the Rocket Chat. That did not always, but all too often seem to provoke the multiple lines in uni chat phenomena. And also ofc the PW it seemed to me would after a time begin, not sure if always before the multiple lines output began or not.

hope that somehow helps
uiWebPrevious1uiWebNext
 
Last visit Thu Dec 3 16:42:52 2020 UTC
P_:

powered by ryzom-api