Technical Support


#1 [en] 

At some point today ... after completing the marathon, I could not interact with any August event NPCs. Tried renaming the save folder and logging in and then copying all the files back... didn't work: Finally did this:

1. Since the alts were unaffected, copied those in.
2. Copied FFs files in one at a time and logged in.
a) groups_FF worked
b) keys_FF worked
c) landmarks__FF worked
d) interface_FF and I could not interact with any event NPCs again
e) I didn't copy over fyrosfreddy.icfg as everything was looking good and I was tired :)

Just posted in case anyone has same issue., can give this a try ... I had to rearrange my windows on screen but no biggie.
All seems right w/ the world so far


#2 [en] 

Gubani Wheel followed me home from Bar....

Just as I won the white Gubani ! ! ! There it was and the wheel broke, right in y grasp ... I swear ... cough, cough

Dunno if related to above.

Last edited by Fyrosfreddy (5 years ago)


#3 [en] 

Gubani Wheel followed me home from Bar....

Just as I won the white Gubani ! ! ! There it was and the wheel broke, right in y grasp ... I swear ... cough, cough

Dunno if related to above.

We have task #5424 open for this issue, however the reason is still unknown AFAIK. My suspicion is that it happens if a short lag / PW appears (?at a specific moment) when using the wheel. It is very hard to reproduce in testing.

You should be able to fix it by re-opening the wheel again by interaction with the NPC.

#4 [en] 

I reproduced it again last night .... relogging solved.  had 2 other issues:

1.  Pay2Win gives me a Error message w/ bunch of yellow text about once every 15 times

2.  After upgrading my mount, I didn't go to it till next day.   Wouldn't come out of stable.  Tried to get it to follow ... reboot solved but was stuttery for a bit.

3.  If Im understanding the interface correctly, the BYMGO screen says that the game still has yet to award then 20 EXE tokens for 1st to finish 3 completed lines.  I have done this 3 times so far and never rec'd a single exe token from BYMGO ... the other two times only 1 coin was grayed out for 1st to finish.

Am I interpreting the GUI correctly or is sumthing not working as intended.

Edited 3 times | Last edited by Fyrosfreddy (4 years ago)


#5 [en] 

Something lots of people didn't understand about Bymgo: You have to think of it like you have a physical paper card (opened by the bymgo in special bag). This card is the same for everybody at one given time, EXCEPT that when somebody gets all lines on the card, a new card is started. If you see a yellow link on red background at the bottom of your bymgo card, it means you don't have the newest card displayed - you have some old paper, and only once you click the link at the bottom you exchange it for the new paper.

Now the Fortunate Gubani company will pay you the choice tokens (awarded for completing line no matter if one completed it before) even if you fill lines on old cards (and that reward is displayed by the choice tokens)

The Excellent tokens reward displayed is "bugged" though - the rewards displayed on top of card, refer to the newest 'paper' card - even if you are looking at an old one. Because for the old card all lines have already been completed once, you won't ever get any excellent tokens for completing lines on old cards, for that make sure you update your card.


#6 [en] 

may be BYMGO card just need 'refresh' button just on it?

#7 [en] 

At bottom, there is a warning on red background with link to refresh the ticket, in case a new round has already started.

#8 [en] 

Dunno, may it's just for me, but already opened card do not autoupdate self to show this link.
I need to close card and reopen it to see (to check) if this link present or not yet.

#9 [en] 

In the instances desacribed, I was :

a)  Using the latest card
b)  Had just done a close / reopen before placing the last chip


Last visit Thursday, 29 February 00:03:42 UTC

powered by ryzom-api