English French German Spanish Russian
Another "Person" In My Account Is "Messed Up" - Technical Support - Ryzom Community ForumHomeGuest

Technical Support


uiWebPrevious1uiWebNext

#1 [en] 

I have three characters on my account.
One character has a problem, and none of the other characters have this problem. (See below)

I have emailed Tech Support, and they have determined that the problem is probably within the Ryzom Server itself, and NOT with my character's configuration.

*: Things don't work: App Bar, (shift)G, (shift)W, Within my Identity window {p} the occupation tab is inaccesible as is the info tab, (shift)M also doesn't work.
*: I cannot use New Horizons at all, even when I right-click on NH "people"

These problem just appeared, and the character is relatively unusable, as I cannot use all of the functions within Ryzom. I have had this character for the past 5 (FIVE) years, and I do not want to delete this character.

ALSO: A few years ago, I had accidentally deleted this character. The technical support people ressurected this character. THIS may have something to do with this problem I am currently having.

Does anyone have any suggestions for me?

I know that the technical support is/are working as well as they can.... but I am somewhat anxious about this situation.

Thank you for any help you may have. And have a good game!

---

I am a Fyros. What more do I have to say other than that?

#2 [en] 

Hey;

I have similar problem; no access to NH, no access to stuffs that need a webpage to be opened...(On latest Ubuntu, Steam).

However on My native; using same configurations, folder, saves, it works...

(I do not intend nor wish to play on Native.)

One thing I have noticed:

On steam the version I run is: 3.3.0.9060 (no more recent update available...)

On native however I run a newer version (lazy to check; but the one that has the "map search function). I am not sure if the two are related; but given that that's the only difference I d say they are.

Also; Some say its a http/https problem; others say it's an ARK problem..

Not sure.

I am hoping new patch will fix things up; I am a bit tired with this;) (Having to relog from steam to native (which my native is always crashing) just to do NH, or to do bosses or events; is a joy killer;x

In any event...Please fix this problem:)

(I need to mention that this is not the FiRST time this happened...During last christmas patch u had updated native again first; and again on steam same things happened; couldnt access content until you had patched it; NH didnt work; etc..Maybe time the two together please or at least ensure that we can use the basic functions like NH and NPCs...I already pay 24 euros more per year to play on steam; because I like it more there; dont make me change to something i dislike...)

Last edited by Northstar (4 months ago)

---

#3 [en] 

My non-steam client is version 3.3.0.9051

#4 [en] 

Non-steam=3.3.0951 as well (however it has the map search function and the it allows for all the above to happen)

---

#5 [en] 

Thanks for your reply.
I am writing to support people about this issue.
It seems that I can now close windows and everything seems to work EXCEPT when I push to the right side of the screen, the whole ryzom window "slides" pushing it to the left as the screen to the right moves into my view.

I am awaiting a support guy as I wait here, twiddling my thumbs, and weeping softly because I WANT TO PLAY RYZOM!!!!!

---

I am a Fyros. What more do I have to say other than that?
uiWebPrevious1uiWebNext
 
Last visit Thu Dec 13 05:54:05 2018 UTC
P_:

powered by ryzom-api