Mutual GNU / Linux


#1 [en] 

So I downloaded the linux installer from the main page. Apparently it installed fine (32bit, on 32bit system) I didn't get any messages. It will open the installer ok, I created my profiles. However when I go to run the game - nothing. Dead. I've tried both double clicking the profiles, and using the installer on all available profiles. Nothing. I went to the Ryzom folder and navigated to the ryzom_client - nothing. I click the installer in there - installer opens. But other than that nothing happens.

I did look through the posts in here - unless I'm blind lol - I didn't find anything similar. So - I'm lost.


Edit - I also tried starting from terminal - the message keep getting is "No such file or folder"

Last edited by Nocturnys (2 years ago)

#2 [en] 

Ryzom is installed under $HOME/.local/share/Ryzom

Client app is $HOME/.local/share/Ryzom/ryzom_live/ryzom_client

You may want to use '-p 0' switch when running it as thats what the default icon is using.

You may need to install libopenal1 package if you system already does not have one (sudo apt-get install libopenal1)



#3 [en] 

Karu - it was the libopenal1. Thanks! Working now
Last visit Sat Sep 19 15:25:40 2020 UTC

powered by ryzom-api