Technical Support


#1 [en] 


I have some troubles using the path to Silan. Since Saturday I tried it quite often, but up to now the port did not work.
I am standing in front of Bini Zhui-Hio and get the bubble with the question. When I answer that I want to take the chance an go to Silan nothing happens. I watched a lot of homins using the path (and also some who couldn't use it as well). Since the first try I relogged several times and tried it again, but so far nothing helped.
I 'm running the native linux client, the last patch ran as far as I can tell.
Can you please have a look into that issue.



#2 [en] 

it seems to be an issue with the client update. you need version

#3 [en] 

Tried today to run the ryzom_updater. Took an hour, then ran the last batch again at the program start, but still Version
The last mentioned version number I found in the linux sub forum was 8913.
Maybe someone knows how to get the Version 8999 on a Ubuntu 16.04 ?

Since we just discussed it in game: I do not do melee and therefore have only 350 stamina - could that be not enough to run the whole tunnel ?

I run the native Linux client (not steam)

Last edited by Selair (4 years ago)

#4 [en] 

I am running old beta client, updated to 3.0 when it was released and had no troubles with updating since, running on Mint atm. I simply keep udating the client (and copying it between new/other system installations).

Any details about your update? Were there any errors or warnings? Did you try fresh install from

P.S.: Yes

P.P.S: same

#5 [en] 

May be a rights problem, I can imagine 2 ways to repair:

- from a terminal run : sudo ryzom accountname password, and see if upgrade goes fine.
- uninstall ppa version and install the one from in user directory.


Wu She-Peng

#6 [en] 

Thanks for your input, they finally solved the problem.
Somehow I had 2 clients on my system. The updates ran on 1 system, but the starter icon started the other one. Therefore the update did not help :-)
Now the icon links to the correct system - and everything works.

Thanks and sorry for the troubles

Last visit Mon Sep 27 13:28:38 2021 UTC

powered by ryzom-api