Mutual Mac


uiWebPrevious1234uiWebNext

#1 [fr] 

Je viens de récupérer le patch 3.0.0.8069 et au rédémarrage impossible de redémarrer Ryzom qui fait un échec : "Ryzom a quitté de manière imprévue.Cliquez sur Signaler pour avoir plus de détails et envoyer un rapport à Apple."
Avant de démonter mon iMac et chercher plus loin j'ai redémarré puis passé les contrôles Onyx de base, toujours le même pb.
Pour m'aider a identifier si le pb vient de moi ou du patch pouvez-vous me dire si chez vous ce patch est sans pb ?

Je note ceci dans le message d'erreur si ca parle a qqun :
Dyld Error Message:
Symbol not found: _clock_gettime
Referenced from: /Applications/Ryzom.app/Contents/MacOS/Ryzom
Expected in: /usr/lib/libSystem.B.dylib
----------------------------------------------------------------- ------------------
2016-09-27 (summarized)
this issue is due to SDK and Osx below El Capitan. Don't forget 3.00 is beta and it happens..... Kervala is working on it and back soon with a fix
if you can't wait go back to 2.0

Edited 7 times | Last edited by Iwakura (4 years ago)

---

#2 [fr] 

soucis de patch, il y a plein de monde à qui ça arrive

---



#3 [en] 

I just go this error also on my macbook. Both my clients now crash before login screen.

Dyld Error Message:
Symbol not found: _clock_gettime
Referenced from: /Applications/Ryzom3.x.app/Contents/MacOS/Ryzom
Expected in: /usr/lib/libSystem.B.dylib

#4 [en] 

ok, well enjoy the events, i'm locked out now.

I tried deleting the config file, deleting cache, downloading a new static client, and am currently waiting for full client to finish downloading (40 mins left). :(

#5 [en] 

The full new client started properly, but then forced me to patch and now won't start :( really wish there was an option to not patch.

#6 [fr] 

OsX not invited to the 12th Ryzom's birthday !

---

#7 [fr] 

Same for me... After the new patch, client crashes even before i reach the login screen :/

---

Xolok

________________________________

High officer of Les Larmes
________________________________

#8 [fr] 

Pareil ici, impossible de dépasser le lancement de l'application...

---

Mak i Talash
Refyia Abydeps

#9 [fr] 

Me too, now Ryzom will not load, it just crashes out :(

Guess I will not be playing tonight :(

Last edited by Naema (4 years ago)

#10 [en] 

So it's not only me.

Thanks to Siela who pointed out that the Steam version works well!

My static client installations are broken and crash on start, on two different machines/different mac os, since yesterday's patch :(

Last edited by Yubina (4 years ago)

#11 [en] 

 Nume: I was able to get the game restarted by going into the configuration file and changing from auto to 1 for open GL. that caused the game to say checksums didn't match. It repatched and I can play now.

This does not work for me.
With the file /Ryzom.app/Contents/Resources/client_default.cfg
(But I'm not entirely sure it's the right file)

#12 Multilingual 

Have to say all good on my Mac. The 12 birthday party worked for me and others on mac's. Thanks to Fateciy for all the work he has done for players on Mac's in our guild.

Oz

#13 [fr] 

don't understand, is there a fix to this bug ?
if so, which one ?

---

#14 Multilingual 

I do know Fateciy fixed the bug in Ballistic Mystix for our guild, who are on Mac computers it was in the Mac http:// ryzom. Karavala.net/clients/

Oz

#15 Multilingual 

Sorry Iwakura, should of told you Fateciy is on US time not Aussie. We are not all from Australia.

Oz
uiWebPrevious1234uiWebNext
 
Last visit Wed Oct 28 20:05:45 2020 UTC
P_:

powered by ryzom-api