#1 Report | Quote[en] 

When I report to Chiang during any of these quests, it always starts up the "you don't want to leave" routine. Left click, Right click, return to character screen, refresh the mission screen - none of them fix the problem, Even logging off doesn't always fix the problem.

All the chat windows say "you completed quest step" every time, but neither the Quest window nor Chiang's chat change.

Sometimes repeated tries after logging off finally work.

This is on a Win 7.1 machine.
On the Win 8 laptop I got the same result.

#2 Report | Quote[en] 

You could file a ticket with a CSR. They may have a solution for you.


The Clan

#3 Report | Quote[en] 

Hmmm.. I'm currently running a Silan Alt and had no problem with the first one (haven't gotten to the later ones).  Clearly there is something peculiar going on.

Did you at any point select the last mission and do you have it active?  That might be a key to what is happening.

(I usually would sugest reinstalling the client, but clearly if it is happening cross platform it is not a corrupt client (unless you copied your folder from one maching to another, in which case both clients (or both interface_rurika.icfg files) might be funky.)


Remembering Tyneetryk
Phaedreas Tears - 15 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#4 Report | Quote[en] 

This might be a long shot, but, just to check, what version of the client are you using?

You can see the version number on the loading screen while Ryzom starts up. It's in white text in the top right corner. (I think it's the top right corner, not 100% sure.)

Maybe you've already solved this or moved on, so feel free to disregard this comment unless you think it might help. I'm just another player, not technical support.
Last visit Mon Oct 26 13:20:12 2020 UTC

powered by ryzom-api