English French German Spanish Russian
Error Code 4 - Technical Support - Ryzom Community ForumHomeGuest

Technical Support


uiWebPrevious1uiWebNext

#1 [en] 

Hello everyone, I am getting the following error message when i try to log:

Error : empty answer from server (error code 4)

Any ideas?

Thank you, SoYeok

#2

Topic moved.

---

Tamarea
Ryzom Team Manager
(FR / EN / ES)

tamarea@ryzom.com



Ryzom Forge Wiki

#3 [en] 

Hello support team, i uninstalled and reinstalled the client application and still receiving error code 4....

Any ideas?

SoYeok

#4 [en] 

Soyeok -- check the client.cfg file and make sure the client is attempting to connect to the correct server. If the source for your client is an old one, it might be munged.

(You haven't mentioned what Operating System you are using, or where you got the client. Those could be critically important, too.)

The first few lines of client.cfg should read as follows:

RootConfigFilename = "client_default.cfg";
StartupHost = "su1.ryzom.com:40916";
StartupPage = "/login/r2_login.php";
InstallStatsUrl = "http://su1.ryzom.com:50000/stats/stats.php";
PatchServer = "http://dl.ryzom.com/patch_live";
InstallWebPage = "http://dl.ryzom.com/installer/";

Those lines will be followed by your language code and a bunch of other configuration details. In Windows the client.cfg file is located in the main Ryzom directory either in c:\Program Files (x86)\ or in whatever place you put it.

Bittty (not a CSR)

---


Remembering Tyneetryk
Phaedreas Tears - 15 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#5 [en] 

Good day Bittty, thank you and terribly sorry that would make sense. I am running on a Macintosh, OSX 10.6.8 and as previously mentioned, I had no issues prior to the latest patch.

What should i look for regarding Mac OS systems.

Thank you again

SoYeok
uiWebPrevious1uiWebNext
 
Last visit Sun Jun 16 04:35:34 2019 UTC
P_:

powered by ryzom-api