English French German Spanish Russian
Ubuntu 13.10 problem - Mutual GNU / Linux - Ryzom Community ForumHomeGuest

Mutual GNU / Linux


uiWebPrevious12uiWebNext

#16 [en] 

Solved.

I got good help from a game master on CeB, and then good help from the Linux community. Thanks all :)

The problem in my case was that the package manager was linking to the older version of the source.

This is what I had:
~$ cat /etc/apt/sources.list.d/private-ppa.launchpad.net_commercial-ppa- uploaders_ryzom_ubuntu.list
deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/ryzom/ ubuntu precise main #Added by software-center; credentials stored in /etc/apt/auth.conf

For some (unknown) reason it says precise (Ubuntu 12.04) in there where it should have been saucy (Ubuntu 13.10). So, if anyone else experience this, and finds this post, just change that files content to:
deb https://private-ppa.launchpad.net/commercial-ppa-uploaders/ryzom/ ubuntu saucy main #Added by software-center; credentials stored in /etc/apt/auth.conf
Then run apt-get update, and then apt-get upgrade and you should be good to go.

Last edited by Drogos (5 years ago)

---

Ryztools

#17 [en] 

thanks a lot for your post, same OS, same problem. solved immediatly thank to you^^

#18 [en] 

I couldn't get either of the PPAs working correctly, two didn't work at all, the other had horrible graphics issues and couldn't load interriors.

I finally decided to go the obvious route and simply use the official direct download from the Ryzom page, that worked without a hitch.

Last edited by Keldun (5 years ago)

---

The only sane man is the one who considers himself to be insane. Im sane, btw. }¦-)>

#19 [en] 

In case it can help anyone, I had exactly the same problem while installing ryzom from the software center on Ubuntu 14.04 (Trusty) : that file still says "precise" instead of the correct distribution.

Thanks a lot for your post !

#20 [en] 

Oh yeah! Been having this problem with 14.04 (Trusty) as well. It starts now!!! Woot! Woot!

Thanks!

#21 [en] 

I just upgraded from 12.04 lts to 14.04 lts, get to the first graphic loading screen before login and it just disappears, i have sent in a request to ryzom for support, i'll post the reply here if I get a working answer

#22 [en] 

I have made some newer packages of ryzom client for ubuntu trusty, against the latest rev of ryzomcore.
feel free to use them

http://booster-sdk.eu/debian/ryzom-client

build in a clean chrooted environment.

Last edited by Booster (5 years ago)

#23 [en] 

Heyz, go to your Update manager, and check the repository list for Ryzom. It's probably not listing the right version for Ubuntu you have. You might need to change it from 12.04 to 14.04 Trusty. I had the same problem. That's what did it for me.
uiWebPrevious12uiWebNext
 
Last visit Wed Feb 20 15:14:51 2019 UTC
P_:

powered by ryzom-api