Mutual Mac


#1 [en] 

I login to Ryzom, select my character, it fully loads up and then crashes every time. I've tried redownloading and the problem is still there. How do I fix this?

#2 [en] 

I forgot to say I'm on mac

#3 [en] 

Did it work on your Mac before (i see your guild icon but you could have joined a guild on windows)?

Did you update your client manually?

Did you check this forum for mac troubleshooting options (disable sound and/or graphics extensions) and try them?

#4 [en] 

I worked on my mac before but all of a sudden stopped.

What do you mean by updating my client? What exactly is that?

And I didn't check for the disable sound/ graphic extensions. Where would that be?

#5 [en] 

Oh I fixed it!
Thx for helping me

#6 [en] 

How did you fix it?

This problem started more than two months ago, and I still haven't found a fix.

I'm on Linux Mint 13 right now, but I have the same problem on Ubuntu 12.04 (Linux Mint 13 is based on Ubuntu 12.04, after all).

I really miss Atys. =/

Last edited by Neologist(arispotle) (9 years ago)

Last visit Mon Mar 8 09:19:19 2021 UTC

powered by ryzom-api