Mutual Mac


Client 3.0.0.8069 KO - Below Os X El Capitan - Solved

Fateciy
Xiombarg,

I was trying to address the application is damaged post of Naema's.

Pure speculation on my part here, but I think this issue may be poping up because of the 7zip format being used. It is known not to keep the filesystem premisions.

I had this happen to me and coping over the data downloaded seperatly (mathing the version) and placing it inside the app bundle fixed it for me.

I'm using 7z format because the compressed file is taking 1.4 GB instead of 4 GB (when compressed in ZIP).

Using the 7z command-like tool preserve all files permissions, I have no idea if other tools are preserving them too :(

And keep in mind, that they are not OFFICIAL clients, I'm a player like you and I just like to compile clients and share them :) CSRs won't be able to help you because they only can help with OFFICIAL clients (those linked on ryzom.com front page and those on Steam).

---

Kervala - Ryzom volunteer developer - Working on different clients

Show topic
Last visit Thu Oct 29 04:06:17 2020 UTC
P_:

powered by ryzom-api