English French German Spanish Russian
Problems connecting - Win7 64-bit - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Quote[en] 

Hi all,

firstly let me say thanks to Sywindt who has been trying really hard to help me solve this issue via chat, but so far am still stuck.

The situation:
Game client has installed, patched and runs fine. I can get to the character creation screen, setup my char, choose community, enter a name. and thats it. Client always hangs at this point, as soon as I hit submit from the character creation screen, it freezes. Sywindt created a test character on my account which i can see in the char select screen, but when i hit 'Play' again the client hangs ( although the screen fades to black first in this instance ). Seemingly no character data is written to the 'Ryzom\save' folder either.

What I've tried:
LOTs of things!
Re-installed client, moved to a folder outside 'Program Files (x86)\'
Made sure entire directory tree for the game is writable.
Updated graphics card drivers.
Tried switching primary monitor from the laptop screen to an external flat screen monitor with a 'standard' resolution
Verified all required ports are open on my router for outbound and inbound connections.
Granted client full read / write permissions in windows firewall.
Run client as administrator, in compatibility mode for XP.
Tried turning on 'DMZ' on the router ( as reccomended by sywindt ) but didn't do anything.

The annoying thing is that I have played Ryzom on this laptop in the past without problems. I used to be a subscriber, and want to get back into the game ( especially as its now free :) )

Since originally playing the game, the only thing that has changed is my ISP, which makes me think that the router ( NETGEAR DGN1000SP ) is the problem, but I've been through the configuration with a fine toothed comb and all looks correct afaik.

Any help would be massively appreciated, hope to see you all in-game sometime soon!

thanks

#2 Report | Quote[en] 

Hi Bharling,

I've done some further investigating and I have found several reports of your router model not playing nice with NAT. Perhaps you can try a firmware update or even another router--I know that's probably a pain but unfortunately that's all I have for you at this time.

---

Sywindt | Game Master | EN, NL, de, fr

#3 Quote[en] 

lol - hi sywindt ;)

thanks again! I will see what i can do. I do have an old router knocking around which i had been meaning to swap over as the router supplied from my new ISP is not up to the same standard as my previous one in terms of wireless range.

#4 Report | Quote[en] 

Well since I'm posting this from in-game, looks like i got it working in the end! It was the router totally, swapped for my old one and everything is fine - beware netgear DGN1000 - it does NOT like Ryzom ;)
uiWebPrevious1uiWebNext
 
Last visit Sat Apr 20 16:16:38 2019 UTC
P_:

powered by ryzom-api