English French German Spanish Russian
Ryzom loading problems - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

Hi

My problem is getting rather annoying now. I'll double click the Ryzom icon, everything goes along swimmingly and everybody has a nice day. Until, that is, I actually start playing. For about 10 seconds everything is fine, then the connection just cuts out for no given reason. Then I end back up on desktop, I try to start Ryzom again, but the CMD box flashes for an instant with the usual "F:\>start \Ryzom\client_ryzom_rd.exe", but this time with "Access is denied". So then I try launching it directly from the aforementioned location, but then it says that I may not have the appropriate permissions. Which is nonsense considering I'm the only user of my PC, and thus admin. To actually get Ryzom to start up, I have to restart my PC. After which, this whole cycle repeats. You can see why I'm irate, no?

Here's some system specs:

OS: Windows 7 Ultimate 32bit
CPU: AMD Phenom II X2 555 BE @ 3.8Ghz
RAM: 4Gb
Graphics card: ATI Radeon HD 4670

I installed Ryzom using the latest version from the torrent and then applied the patch on first-time login, which went fine.

Somebody please help, I played this game years ago and I really want to start playing again.


Much thanks,

Azaphtus

#2 Report | Quote[en] 

Right click the exe in the folder and from properties select that it is always run as admin. I had that same problem.

You might also wanna try to run it Win XP SP2 compatible mode (WinXP SP3 compatible mode is a bit dodgy if you ask me).

Good luck!

#3 Report | Quote[en] 

Hi Azaphtus,

For the disconnection problems, please make sure you have opened all needed ports:

UDP 47851 to 47860 (game)
TCP 80 (support)
TCP 443 (account creation from launcher)
TCP 40916 (login/patch)
TCP 43434 (patch)
TCP 48851 to 48860 (Ring)

You may also want to have a look at this post on the old forums:
http://forums.ryzom.com/showthread.php?t=631

---

Sywindt | Game Master | EN, NL, de, fr

#4 Report | Quote[en] 

Hey

Thanks for the replies. I fixed it by uninstalling the game, then I reinstalled it on my internal hard drive, as opposed to my external. Everything running smoothly now.


Much thanks

Azaphtus

#5 Report | Quote[en] 

Oh running it from external drive is never recomended.

Glad you fixed it.
uiWebPrevious1uiWebNext
 
Last visit Mon Oct 21 05:19:52 2019 UTC
P_:

powered by ryzom-api