English French German Spanish Russian
Patch for mac os - Mutual Mac - Ryzom Community ForumHomeGuest

Mutual Mac


uiWebPrevious1uiWebNext

#1 [fr] 

bonsoir , j'avais deja poser la question pour la sorti du patch mac os , apparement le probleme viendrait d'apple. mais vous annoncez une mise a jour , et une partie des utilisateur utilisant un mac comme moi n'ont toujours aucune mise a jour ou patch depuis tout ce temps. Pouvons nous esperer une mise a jour prochaine comme les autres utilisateurs ? merci de votre comprehension

#2 [fr] 

Je ne suis pas sûr qu'ils puissent te répondre. Demande à Apple !

#3 [fr] 

super...
je lattend avec impatience pour voir si le jeux va un peu moins planté
je parle que de la version mac biensur, je fais tourner ryzom sur un macbook pro 15 de 2011 donc ya pas de raison que le jeux sarrete sans raison aussi souvent.
je constate beaucoup de plantage , en plein jeux sans que je fasse quoi que se soit ou quand je tp. c'est pas comme si le jeux ete en version "cracker" sa pourrait etre normal, mais la j'ai jamais eu autant de plantage sur un jeux alors si quelqu'un peut men dire plus sur ses bugs sa serai genial. merci a vous

#4 [fr] 

Bonjour,

Le problème de la version Mac est qu'elle necessite un processus long pour mettre à jour la version. C'est pour cela que nous essayons de retirer un maximum de problèmes avant d'envoyer la version à Apple. La version est actuellement en cours de validation chez Apple et devrait être disponible dans quelques jours.

Nous avons régler un certain nombre de problèmes spécifiques à la version Mac, ils devraient résoudre les plantages que vous avez.

#5 [fr] 

merci pour votre reponse et votre travail

#6 [fr] 

je reviens aux nouvelles pour le patch Mac Os , j'ai trouvé une solution suite au plantage intenpestif que jai pu constater sur Mac Os, la solution pour ceux qui ont des problemes de plantage est de couper totalement le son . Donc voila j'espere que le patch va bientot sortir , j'aimerais pouvoir rejouer avec le son tres vite. merci aux developpers et à tout ceux qui y travaillent.

#7 [fr] 

Taniwaa
je reviens aux nouvelles pour le patch Mac Os , j'ai trouvé une solution suite au plantage intenpestif que jai pu constater sur Mac Os, la solution pour ceux qui ont des problemes de plantage est de couper totalement le son . Donc voila j'espere que le patch va bientot sortir , j'aimerais pouvoir rejouer avec le son tres vite. merci aux developpers et à tout ceux qui y travaillent.
Ce problème est (ou était je ne sais pas) également valable sur la version pour GNU/Linux et c'est à cause de ça que je joue depuis de nombreux mois sans le son. Visiblement pour moi ceci semblais provenir de la musique jouée lorsque l'on entre dans une capitale. Il est à noter que régulièrement cette musique n'est pas jouée au bon moment, parfosi elle l'est lorsque l'on sort de la capitale en utilisant un tp vers une autre zone ou bien que l'on entre dans un appartement ou hall de guilde.

Bref, totu ça pour dire que si ce bug existe encore je crosi que tu n'est pas pret de le voir corrigé.

---

Markanjio di Segafredo
Noble Gardien des Matis - Noble Matis Guardian
Fléau de l'Empire - Scourge of the Empire

#8 [fr] 

Markanjio
Taniwaa
je reviens aux nouvelles pour le patch Mac Os , j'ai trouvé une solution suite au plantage intenpestif que jai pu constater sur Mac Os, la solution pour ceux qui ont des problemes de plantage est de couper totalement le son . Donc voila j'espere que le patch va bientot sortir , j'aimerais pouvoir rejouer avec le son tres vite. merci aux developpers et à tout ceux qui y travaillent.
Ce problème est (ou était je ne sais pas) également valable sur la version pour GNU/Linux et c'est à cause de ça que je joue depuis de nombreux mois sans le son. Visiblement pour moi ceci semblais provenir de la musique jouée lorsque l'on entre dans une capitale. Il est à noter que régulièrement cette musique n'est pas jouée au bon moment, parfosi elle l'est lorsque l'on sort de la capitale en utilisant un tp vers une autre zone ou bien que l'on entre dans un appartement ou hall de guilde.

Bref, totu ça pour dire que si ce bug existe encore je crosi que tu n'est pas pret de le voir corrigé.

Bizarre, je n'ai aucun problème, que ce soit avec le client binaire ou le client client compilé par mes soins (sous linux).

---

#9 [fr] 

Cyrillas
Bizarre, je n'ai aucun problème, que ce soit avec le client binaire ou le client client compilé par mes soins (sous linux).
Vu que j'ai commencé à utiliser le client natif avant sa sortie officielle, donc depuis un bon bout de temps, il se peut que les chsoes aient changées (je n'ai jamais réactiver le son depuis). Ce genre de problèment pourrait également peut être venir du serveur de son utilisé... à voir.

---

Markanjio di Segafredo
Noble Gardien des Matis - Noble Matis Guardian
Fléau de l'Empire - Scourge of the Empire

#10 [fr] 

J'ai eu longtemps des problèmes de son. Avec pulseaudio le son marche très bien, par contre sans ... J'ai essayé aoss, mais vu que j'ai un système 64 bits, et qu'il y a un bug avec les exécutables 32-bits (comme Ryry), ça ne marchait pas. Mais je sais que Kaikyo par exemple le fait marcher comme ça.
My 2cents

#11 [fr] 

jai retester hier , jai reactiver le son est au bout de 5min jai eu un plantage. il ya une option EAX , quelqu'un serai a quoi elle sert ? sa peut , peut etre aider :p
merci a tous. je precise que je parle uniquement de la version mac qui ne doit pas avoir les memes problemes que la version linux !

#12 [fr] 

Sous Linux, c'était plus lié à une nouvelle fonctionnalité du système de chat en ce qui me concerne (cf. http://dev.ryzom.com/issues/1309).

Problème résolu avec une version issue du dépôt Git ou avec la mise à jour.

#13 [fr] 

revenons au sujet svp = version mac os :)

#14 [fr] 

patch dispo sur l'appstore ...
uiWebPrevious1uiWebNext
 
Last visit Sun Mar 24 09:14:21 2019 UTC
P_:

powered by ryzom-api