Technical Support


uiWebPrevious1uiWebNext

#1 [en] 

Flowers that are supposed to last for 60 minutes are timing out in much less time (less than 40 minutes).

Sometimes the active icon (little blue box with bars) disappears while the charteristic mods remain; other times the characteristic mods time out also.

They were working correctly before the recent set of patches.

Update:

Okay, this happened again. First flower I used lasted a full hour. The second one not so long.

The second flower was active while I was fighting a armas (as was the first). The only difference that I'm sure of is that while the second flower was active a gubani attacked me and joined the fight. Sometime during that fight the flower went inactive. I saw no messages that the gubani hit me with magic spells (although the animations did look like some were being cast). I had no messages that my flower boost was destroyed.

When the battle was over, the constituion and metabolism boosts were gone. When I tried to use a new flower I got a message that I coudn't use another flower for 46 minutes.

Do the gubani have some undocumented power to remove characteristic boosts and we don't get told or is this a bug of some kind?

Anybody?

Edited 3 times | Last edited by Yaandor (1 month ago)

---

Yaandor | Cult of Dgambi | He who walks alone
Atys is a stern and determined teacher; willing to repeat the same lesson as often as necessary.
uiWebPrevious1uiWebNext
 
Last visit Sat Apr 10 21:43:26 2021 UTC
P_:

powered by ryzom-api