#1 Report | Quote[en] 

error message:

information from my computer:

#2 Report | Quote[en] 

Not sure what the issue is there. Win7/32bit works for me just fine (amd hd integrated graphics).

Try changing video driver under ryzom configure to opengl/directx and ignore the suggestion game may give on startup regarding video driver with amd.

Maybe updating graphics drivers if possible may help.



#3 Report | Quote[en] 

in drive: OpenGL

thanks for trying

Last edited by Rapaz (10 months ago)

#4 Report | Quote[en] 

in drive: OpenGL

Update graphics drivers from amd website if possible. You seem to be missing OpenGL.



#5 Report | Quote[en] 

[EN] after updating all drivers with Driver Booster 7, the problem persisted

To configure the game with the new drivers. I opened the game's configuration window, and clicked the "default" button to reset the settings. problem solved, started normally.

[PT] Após atualizar todos os drivers com o Driver Booster 7, o problema persistiu

Para configurar o jogo com os novos drivers. Abri a janela de configuração do jogo e cliquei no botão "padrão" para redefinir as configurações. problema resolvido, iniciado normalmente.

Thank you! :)

Last edited by Rapaz (10 months ago)

#6 Quote[en] 

Was there ever a solution to this?
I have an old account, and just installed the game via steam to try it again, but I also tried creating a new account.
This is a new Win 10 PC with the latest drivers, and I've tried the above suggestion

#7 Report | Quote[en] 

If everything is up to date, my suggestion would be to download directly from the Ryzom website and see if that helps.

Also, if you remember the account information you would still be able to use it. If it was premerge, there might be a chance to get your toons back as well.


Homin Reaper Karavan

#8 Report | Quote[en] 

The above screenshot says that while loading a bitmap file (from ryzom data files), it got a bitmap file format which was not expected. I would assume that this is not related to video card drivers, but corrupted/modified ryzom data.

As suggested above, I recommend to download and try to install the latest version from and give that a go.

If the issue persists, have any modifications been done locally on top of the official client data? Replacing bitmap files can cause such issues.

Let me know if that helps.

Best regards,


Emiro | Senior Game Master | Englisch/German
Ryzom Support Team

#9 Report | Quote[en] 

Got same issue with game on steam, fresh install did not fix it . Resetting game settings like "Rapaz" suggested got me back into the game.


Last visit Thu Feb 25 16:44:25 2021 UTC

powered by ryzom-api