English French German Spanish Russian
I have no sound! - Technical Support - Ryzom Community ForumHomeGuest

Technical Support


uiWebPrevious1uiWebNext

#1 [en] 

I made the Easter patch and now I have no sound, no FX sound, no music, no nothing.
Windoz 10, standalone installation (i.e. just a set of directories) I had sound before the patch -- now not.

Thanks

#2 [en] 

In case you are not using Ryzom Installer, you can try to edit your client config file and specify/change the sound driver there.

Find the "DriverSound" setting in your client.cfg (or add it to the end of file in case it does not exist) and try one of following possible options:
  • OpenAL
  • FMod
  • XAudio2
  • DirectSound

Examples, use one of those:
  • DriverSound = "OpenAL";
  • DriverSound = "FMod";
  • DriverSound = "XAudio2";
  • DriverSound = "DirectSound";

---

If you are using the Ryzom Installer, try to change the sound driver in configuration using the UI.

#3 [en] 

I had the same issue. I tried all of the sound driver options and the one that worked for my hardware was FMod. Thanks Moniq!

#4 [en] 

FMod worked for me, too. Thanks, Moniq. Also thanks to Boar who wrote me in email and sent me to this thread.

#5 [en] 

i also had no sound for awhile.. i ended up having to reetart my OS (operating system to get it back. But i also discovered that i had unknowingly loosened the hardware connection between my earphones and the PC... which turns out to have been the cause of the problem in my case. Restarting the OS became necessary after re-connecting the earphones properly... then the sound was again working well.

#6 [en] 

FMod and DirectSound are no longer supported, by the way.

---

Kaetemi
uiWebPrevious1uiWebNext
 
Last visit Fri Jul 3 16:30:23 2020 UTC
P_:

powered by ryzom-api