English French German Spanish Russian
Ryzom becoming unresponsive after character select - Technical Support - Ryzom Community ForumHomeGuest

Technical Support


uiWebPrevious1uiWebNext

#1 [en] 

Hello Homins,

I had an issue and resolved it last night and figured I would share this with you incase any of you had similar issues.

Ryzom connected fine last night, but by the time I selected my character and hit start, it would become unresponsive. I restarted my pc only to find that I could no longer reach Ryzom.com DNS server. Infact outside of primary google sites (Facebook, Youtube, Gmail, etc) I couldn't reach any DNS.

So, how to fix it.
Open Chrome, type in the address bar: chrome://net-internals/#dns
-Press clear browsing data button

Next, close chrome. Go to windows search and type "CMD" right click - run as admin.
In the command prompt type: ipconfig /flushdns
-It will provide a success message-
Next command will be ipconfig /registerdns

New DNS is now registered. For me, I had to do a restart for the DNS flush to take affect. Once It had finished the restart everything was back to normal.

Side note: This fix is for windows machines. I'll see about posting similar fix for MAC OS unless someone else with a Mac would like to do so.

---

.
.
The fail whale!

▄██████████████▄▐█▄▄▄▄█▌
██████▌▄▌▄▐▐▌███▌▀▀██▀▀
████▄█▌▄▌▄▐▐▌▀███▄▄█▌
▄▄▄▄▄██████████████▀

My name is Lil, but you may call me Your Majesty. ;)

#2 [en] 

So not related to Ryzom at all... ???

#3 [en] 

Yes, it's related to Ryzom. Because the first instance I noticed I had an issue with my DNS was because Ryzm wasn't moving past character select. It says so within the introduction of the issue...

---

.
.
The fail whale!

▄██████████████▄▐█▄▄▄▄█▌
██████▌▄▌▄▐▐▌███▌▀▀██▀▀
████▄█▌▄▌▄▐▐▌▀███▄▄█▌
▄▄▄▄▄██████████████▀

My name is Lil, but you may call me Your Majesty. ;)

#4 [en] 

Since most people are not having this problem, Liliang, it's a reasonable assumption that it is more related to your setup and internet connectivity circumstances than to Ryzom itself.

However, it may also be the case that in your setup some interaction of Ryzom client causes loss of DNS, though I am confused a little bit by your description of the problem. Ryzom.com is not a DNS server, but a host for the game software (and the app.ryzom.com... etc.) Your DNS server is much closer to you than to ryzom.com, and the machines at that URL could not possibly interfere with your access to your bank, shopping channel or whatever.

I hope that you also filed a ticket or emailed support with a full description of the problem and your solution to it. If there is a low-probability bug, it is still a bug and needs to be fixed.

---


Remembering Tyneetryk
Phaedreas Tears - 13 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#5 [en] 

I have seen Chrome have numerous issues related to interactions with other programs as well as for just plain ole memory problems.  Removing Chrome makes all right w/ the world again.  And oddle enpugh two identical boxes, w/ same OS and updates ... one will experince the issue and one won't.

I see another issue of late with wird interaction that I do not understand ... Opening Ryzom, and I sometimes see the AutoCAD splash screen; opening AutoCAD I see a scheenshot of a point in game from 2-3 weeks ago.  Happened for  a few days, then gone, still haven't figured it out.  But not seen since Anlor Win.

---

uiWebPrevious1uiWebNext
 
Last visit Wed Sep 19 19:14:07 2018 UTC
P_:

powered by ryzom-api