English French German Spanish Russian
forum translation - Mutual Mac - Ryzom Community ForumHomeGuest

Mutual Mac


#1 [en] 

What happened to the Translation feature in the forums? Mine seems to have dissappeared :(

And yes, i am viewing it out of game.

(I run a Mac OSX version 10.11.6 El Capitan)

#2 [en] 

still there, but only if post language is set to a different language than what you use


#3 [en] 

Yes, that's true.

If the initial language is EN and a Francophone posts but does not change the language to French in the pull-down below the message composition box, then the forum software thinks that they posted in EN and doesn't offer the translation.


Remembering Tyneetryk
Phaedreas Tears - 13 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#4 [en] 

Perhaps that might be the problem. I am trying to read the posts about Ryzom moving to a free model and the first 10 posts are in foreign language (minus post 8 & 9 from Tamarea). It would be nice if all posts were translated regardless  of what language started the post please!

Also, Some roleplay posts in french have been in well, french with no translation for me leaving me with a frown.

 I like to read the forum posts like the daily newspaper. Give me stuff to read! :D

#5 [en] 

Still not getting any translations whatsoever, even those started in French, i have no translation. :(

For example, in the last 24 hrs there have been two posts:

1. de l'autre cote' du miror  


2. e'change parures roi

neither are translated for me, nor is there an option to translate

I clicked on the english flag and nothing happens.

Is anybody else able to translate these posts? Or did the poster not click the option to have them translated?

Edited 2 times | Last edited by Naema (9 months ago)

#6 [en] 

Don't see it like this (french post here, see the flag, and below translate button)?


#7 [en] 

Nope, nothing :(

It used to be there, but nothing now.

Edited 2 times | Last edited by Naema (9 months ago)

#8 [fr] 

J'ai bien le lien traduire, mais il ne fait rien. Message dans ma consoleJavascript : (The link is there but do nothing for me)
Blocage d'une requête multi-origines (Cross-Origin Request) : la politique « Same Origin » ne permet pas de consulter la ressource distante située sur https://translate.googleapis.com/translate_a/t?anno=3&client= te&format=html&v=1.0&key&sl=auto&tl=fr&tc =1&tk=710069.822571&mode=1. Raison : l'en-tête CORS « Access-Control-Allow-Origin » est manquant.

Last edited by Shepeng (9 months ago)


Wu She-Peng

#9 [en] 

googleapis.com sends that CORS header. Your local firewall/internet security program might be a problem. There is nothing to be done on ryzom side as its client side error.



#10 [en] 

Hmmm i must have hit a wrong button or something then, I will investigate and see what I did.
Thanks for your input Karu :)

#11 [en] 

I have seen a couple times when translate seems to be unavailable, its possible that google was changing something etc and it is not related to ryzom forums at all.
Last visit Sat Mar 24 10:22:49 2018 UTC

powered by ryzom-api