English French German Spanish Russian
Long-term Disconnect - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

Hey there,

I know this is something of an old issue, but when I went looking for solutions all the old threads could offer was "Wait for the next patch." Long story short for whatever reason I'm losing connection to the file server after a minute or two in-game, and I've yet to see it reconnect on its own (i.e. no reconnect in >15 mins). I've done a clean install and rebooted my computer, but the problem persists. I know I didn't have this issue previously, but "previously" in my case means almost a year ago when I was in another state and on a different ISP, so the only real constant is my computer. This connection issue seems to be isolated to Ryzom, though it's possible some issues I had with MapleStory might be related (they weren't nearly this consistent, though).

Have any permanent solutions been figured out for this issue? I'm running Windows 7 64-bit SP1.

Thanks in advance,
--Inumo

#2 Report | Quote[en] 

Do you use a wireless connection now?
Is the hardware allowed to set the card to sleep mode for energy save?

I got the same for.me the solution was to change the dns to google(8.8.8.8) and open some in the background teamspeak or megacorp that needs permanently new data.

Cheer

---

Gesendet von meinem Nokia 3310

#3 Report | Quote[en] 

Hey Kaaran,

I'm on a hardline connection to my Comcast box. On your recommendation I tried changing my DNS (IPv4) to Google. It seemed like the connection was stable for a bit longer, but the "Please wait" box still popped up after a minute or so even with a full restart. I tried having TeamSpeak open on one of the public servers while playing (in addition to my usual background Steam and Discord), still no luck.

I thought ahead enough to open up the Connections window while I had a stable connection. I noticed that, while my packet loss sometimes spiked as high as 12, there was a persistent (5-10s) packet loss of 4 immediately before I lost connection to the file server. I'm not sure if that's helpful at all, but maybe it's something.

#4 Report | Quote[en] 

Last option I have is that you run permanent /chatlog that problem I got too with my second laptop.

If that don't works open the support chat and send your log files to kervala.

Cheer

---

Gesendet von meinem Nokia 3310

#5 Report | Quote[en] 

Hi guys, I have installed the game this way http://forge.ryzom.com/wiki/Linux_generic_installation in a Slackware 14.2 64-bit system, I'm playing about two weeks now, I am still in Silan but I have the same problem as op.

I decided to post here because, after the last patch, the situation has become unbearable. I had some of these connection problems before, but after the patch, almost every minute it displays the box "please wait" and it takes around 1 minute to reconnect. Last time it didn't reconnect at all so i quit the game. My character died two times because of this and I failed to help a teammate in healing. So, for me, at this stage the game is simply unplayable.

#6 Report | Quote[en] 

As other people have responded, I have to add that I do not believe that this is a matter of the client or the updates, but of your connection and ISP setup.

I have both Windows and Linux (Ubuntu) clients and neither of them display this behavior, and I am on a *slow* (by modern standards) 3Mb/sec DSL connection.

I am a bit worried by the word COMCAST, however.

In addition, as Kaaran said, please sent the client.log files to support@ryzom.com together with information about your system, communication cards and ISP. Clearly this is not a unique problem, and there may be something that kervala can do to increase the robustness of the client.

---


Remembering Tyneetryk
Phaedreas Tears - 13 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#7 Report | Quote[en] 

So, I was finally able to get back online since my last post. I'm not sure what changed in the recent patch, but between the patch and turning on chat logging it seems like my client stability is somehow improved; I haven't had this issue since. If it suddenly comes back I'll post again/send logs to staff, but in the meantime I'll just be happy that I can play consistently.

#8 Report | Quote[en] 

CHEERS!

---


Remembering Tyneetryk
Phaedreas Tears - 13 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>
uiWebPrevious1uiWebNext
 
Last visit Mon Aug 20 02:52:41 2018 UTC
P_:

powered by ryzom-api