English French German Spanish Russian
Ryzom ne démarre pas/plus (Ubuntu 16.04) - Mutual GNU / Linux - Ryzom Community ForumHomeGuest

Mutual GNU / Linux


uiWebPrevious1uiWebNext

#1 [fr] 

Bonsoir,
La dernière fois que j'ai joue à Ryzom, je crois que c'était sous Mint 17.3. J'ai migré sur Ubuntu 16.04 un peu après sa sortie. J'ai réinstallé Steam et mes jeux, mais je ne me rappel plus si j'ai déjà joué a Ryzom depuis que je suis sous Ubuntu 16.04.

Hier, je suis tombé sur une news qui parlait du nouveau client de Ryzom, du coup je me suis dit que j'allais re-jouer un peu. Mais, après que Steam ai fait la mise-à-jour, rien, le jeu ne démarre pas. J'ai essayé de lancer l'utilitaire de configuration, il y a bien le splashscreen, mais rien ne se passe.

Est-ce que quelqu'un aurais une idée du problème ?

Je précise que j'ai une Radeon HD7850. J'ai déjà eu pas mal de déception a cause de cette carte graphique depuis que je suis sous Linux (sa fait un peu plus d'1 an), donc je ne serais pas surpris si le problème venais de là ...

Edit : Je viens de me dire que je pourrais essayer de lancer le jeu via le terminal, et effectivement, en lancent le jeu manuellement, il se lance sans problème. Idem pour l'utilitaire de configuration.

Edited 2 times | Last edited by Seeliah (1 year ago)

#2 [fr] 

Il se peut qu'il y ait des conflits de libraries de Steam avec ton système.

Je te conseille d'utiliser le nouveau client officiel :) Il se patchera automatiquement et ne dépend pas de Steam.

---

Kervala - Ryzom volunteer developer - Working on different clients

#3 [fr] 

Dac, je vais faire sa.
Merci :)
uiWebPrevious1uiWebNext
 
Last visit Tue Nov 21 01:02:23 2017 UTC
P_-1:

powered by ryzom-api