English French German Spanish Russian
Error code 1 - Technical Support - Ryzom Community ForumHomeGuest

Technical Support


uiWebPrevious1uiWebNext

#1 [en] 

Today here was a patch (180+ mb) and after the patching the client can't connect to the server anymore. It's showing "Error: Can't connect (error code 1)" when I try to login.
I reinstalled the game. But it doesn't work. Please help.

#2 [en] 

Just asked uni if anyone knows, someone will reply soon I'm sure

you can use www.megacorp.io t o chat into the game from your browser as well

---

#3 [en] 

Have you tried restarting your machine?

Also are you using the Steam client or the Native client?

32 bit 64 bit?

Where did you download from?

Did you download the second time from the same place you downloaded the first time?

---


The Clan


#4 [en] 

I did a little digging but there are lots of suggested fixes
google: "Error: Can't connect (error code 1)" exactly like that

some people say turn off norton, some say you have to open certain ports, so your firewall may be blocking

Good luck if you're not sorted by the time I wake up I'll try again

---

#5 [en] 

I restarted, yes. I downloaded the client from the ryzom website. I just downloaded it from there and installed. I don't know more.
I downloaded the client again and installed. Doesn't work.
I'll try some more. Thank you.

#6 [en] 

Try downloading from here.

Kervala Clients

Also you might try contacting customer support.

support@ryzom.com

Last edited by Nehrie (3 years ago)

---


The Clan


#7 [en] 

I uninstalled and reinstalled the game. Now it works. But it didn't ask for the patch this time. I don't now what will happen if it asks for the patch again.
uiWebPrevious1uiWebNext
 
Last visit Tue Mar 19 06:35:15 2019 UTC
P_:

powered by ryzom-api