English French German Spanish Russian
I keep crashing. Lubuntu, Nvidia graphic card. 32 bit system - English - Ryzom Community ForumHomeGuest

English


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

I have done my updates.

I thought it might be my internet connection. I am getting new ISP.

Updated nvidia card drivers and I'm still crashing.

32 bit native client

---


The Clan


#2 Report | Quote[en] 

I am getting this in a log file.
I have the sound shut off.


A failed assertion occurs
ProcName: <Unknown>
Date: 2016/05/22 21:56:45
File: /build/ryzom-JZZZfk/ryzom-2.1.0.6449/ryzom/client/src/gabarit.cpp
Line: 410
FuncName: getRefHeightScale
Reason: "gender < 2"
-------------------------------

Log with no filter:
-------------------------------
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 1)
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=323) at level 2 (channel 1)
2016/05/22 21:56:41 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=155) at level 2 (channel 2)
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=83) at level 1 (channel 1)
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=83) at level 1 (channel 1)
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=211) at level 1 (channel 1)
2016/05/22 21:56:41 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=147) at level 1 (channel 1)
2016/05/22 21:56:41 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 1)
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=59) at level 1 (channel 1)
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=195) at level 2 (channel 1)
2016/05/22 21:56:42 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=355) at level 2 (channel 2)
2016/05/22 21:56:42 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=83) at level 1 (channel 0)
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 0)
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=131) at level 2 (channel 0)
2016/05/22 21:56:42 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 1)
2016/05/22 21:56:42 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=323) at level 2 (channel 1)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 86 : CLIMPD: discarded action 1 (len=83) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 86 : CLIMPD: discarded action 1 (len=179) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=115) at level 2 (channel 2)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=83) at level 1 (channel 1)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=83) at level 1 (channel 1)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=83) at level 1 (channel 1)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=59) at level 1 (channel 1)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=115) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=211) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=227) at level 1 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=355) at level 2 (channel 0)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 1)
2016/05/22 21:56:43 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=115) at level 2 (channel 1)
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=115) at level 1 (channel 1)
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=59) at level 1 (channel 1)
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=131) at level 2 (channel 3)
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=283) at level 2 (channel 0)
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 1)
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=115) at level 2 (channel 1)
2016/05/22 21:56:44 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:44 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=163) at level 2 (channel 2)
2016/05/22 21:56:44 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:45 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=131) at level 2 (channel 0)
2016/05/22 21:56:45 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:45 <Unknown> INF b3e77980 impulse_decoder.cpp 82 : CLIMPD: received new impulsion 1 (len=179) at level 1 (channel 1)
2016/05/22 21:56:45 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:45 <Unknown> WRN b3e77980 projectile_manager.cpp 482 : Can't retrieve entity skeleton. Using entity pos instead of bone pos
2016/05/22 21:56:45 <Unknown> AST b3e77980 gabarit.cpp 410 : "gender < 2"
-------------------------------
User Crash Callback:
-------------------------------
UserId: 746528
HomeId: 101
ShardId: 101
On a Mainland Shard
Application: ryzom_live
Player Name: 'Nehrie'
UserPosition: 5069.58 -5564.91 -14.75
ViewPosition: 5069.58 -5564.91 -14.75
Time in game: 2h 8min 10sec
LocalTime: 2016/05/22 21:56:45
ServerTick: 1274212303
ConnectState: Connected
LocalAddress: :59049 (192.168.29.128)
Language: English
ClientVersion: FV 2.1.0.6449 (2015-12-09 18:16:32)
PatchVersion: 610
Client is online
NumServerHOP: 0
NumFarTP: 0
NumReselectPerso: 0
Connection Events:
Memory: 1856MB/2995MB
Process Virtual Memory: 0B
OS: Linux version 3.13.0-79-generic (buildd@lcy01-11) (gcc version 4.8.2 (Ubuntu 4.8.2-19ubuntu1) ) #123-Ubuntu SMP Fri Feb 19 14:28:32 UTC 2016
Processor: Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz / ? Family 6 Model 15 Stepping 11 / GenuineIntel / 2327.538MHz / 2 Processors found
CPUID: 0
HT: NO
CpuMask: 3
NeL3D: OpenGL / NVIDIA Corporation / GeForce 210/PCIe/SSE2 / 3.3.0 NVIDIA 340.96
No sound
-------------------------------

---


The Clan


#3 Report | Quote[en] 

That "no sound" error is probably killing it.
Whenever I reinstall Ryzom (for several reasons) I get a "no sound" error.

However, I have no idea how I fix it, I just start installing audio packages until it works. This is because I have had a stroke, and have some STUPENDOUS short-term memory loss. But it is sound-related.

Even if you other applications have sound, you need to know what Ryzom requires for Ryzom's sound.

This is my best guess

---

Water the tree, not the fruit.

#4 Report | Quote[en] 

I saw: FV 2.1.0.6449 (2015-12-09 18:16:32)
I suggest you to dowlnload one of the last version from kervala. http://ryzom.kervala.net/clients/
and download http://ryzom.kervala.net/clients/ryzom_installer_linux32.7z if you are 32 bits.
Save your ~/ryzom directory before for your local datas (chatlog, customisation, macros...)

---

Zo'ro Argh
Chargé de recherche dans la guilde du Cercle du Bois d’Almati.
Ambassadeur des Rangers auprès des Matis.
Président de la N’ASA et fondateur de Hoodo.

#5 Report | Quote[en] 

I have updated to the steam client. It took me two days with my slow connection.

I am no longer crashing.

I copied my save folder over and everything is just off a bit. for example on the shift + w page to close it I have to be down by options to click on the close button.

I am waiting for better connection to try and correct this some more.

I believe some update that fixed the nvidia card for steam is what effected my native install.

Thank you for your help. As soon as I can I will try your fix zorroargh.

Nehrie

---


The Clan


#6 Report | Quote[en] 

Kind of whistling in the wind here...

I have completely redone my OS. I am ready to start installing Ryzom.

I am downloading "ryzom client static full linux64 3.0.0.75.78.7z" from Ryzom Clients as I write here.

I was wondering if anyone knew what other packages I should be downloading from here.

There is "ryzom data static", "ryzom installer linux64" and ryzom tools.

Thank you ahead of time.

Last edited by Nehrie (3 years ago)

---


The Clan


#7 Report | Quote[en] 

you don't need any other packages... maybe some libs for your system.

---

Ducocinnio Nono, dit Duke Nono
Noble Matis, artisan de la maison noble La Firme
Gardien du Royaume et Béni de Jena

#8 Report | Quote[en] 

Thank you all for your help. I am back ingame.

This is what I did.

-Installed Linux Mint 17.3 64
-Downloaded Game
-Downloaded any other files that seemed pertinent

-Made a folder named Ryzom in my Home foler
-Extracted all 7z files to it.
-Renamed folder .ryzom
-Copied all saved files from old install to new Save folder
-Nehrie.xml etc

And started game.

I also had to go into my Nvidia manager and change the performance level of my graphic card to MAX.

I took the launch and copied it to Desktop.

I then changed it's .png to the ryzom icon.

I am playing!

Thank you everyone for your help.

Nehrie

---


The Clan


#9 Report | Quote[en] 

Happy for you and thanks for your feedback.

And, yes, I had also to change te "Ryzom" icon ;)

---

Zo'ro Argh
Chargé de recherche dans la guilde du Cercle du Bois d’Almati.
Ambassadeur des Rangers auprès des Matis.
Président de la N’ASA et fondateur de Hoodo.

#10 Report | Quote[en] 

Shortly after fixing everything Ryzom did an update again.

I started crashing again.

I tried my Steam account and could go longer than the native ryzom way to start my client.

It seems Steam updates the Nvidia card in a different way.

This whole discussion is probably in the wrong place.

When I reinstalled my Linux to Linux mint 17.3 Rosa I started getting a message when I booted "ACPI probe failed"

By going to this Site and following the directions, also by scrolling down and finding the video link on how to fix it, I was able to manually install the Nvidia driver and get it to stop having the ACPI error.

However now I think my graphic card is just plain going out.

I wonder if the specs for the game have changed?....

---


The Clan


#11 Report | Quote[en] 

It seems to be a BIOS issue not fully interoperable with the OS.
Did you ever tried to change the boot option into

GRUB_CMDLINE_LINUD_DEFAULT="quiet splash acpi=enable pci=assign-busse acpi=ht acpi_osi=Linux"

or

GRUB_CMDLINE_LINUD_DEFAULT="quiet splash vga=XXX"
XXX pls refer to http://en.wikipedia.org/wiki/VESA_BIOS_Extensions#Linux_video_mod e_numbers

or combinations of both?

#12 Report | Quote[en] 

Thank you for responding.

I have not tried those exact combinations.

I did take apart my computer and clean it throughly yesterday. It is now working.

*blush*

It had a lot of dust inside.

---


The Clan


uiWebPrevious1uiWebNext
 
Last visit Fri Jul 19 03:36:33 2019 UTC
P_:

powered by ryzom-api