English French German Spanish Russian
error code 62 - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest



#1 Quote[en] 

So... trying to login, and getting code 62 (empty answer from server) after some seconds of unresponsiveness. I've done pinging and tracing shard.ryzom.com and works fine, and tried everything suggested in other threads about this problem. I played ryzom years ago on win xp, and it worked flawlessly, now i am trying to get it to work on win 7 and/or win 8, and code 62 keeps popping up.
Im still using the same router and same internet provider as back then, and i never/very rarerly had any connection issues with that setup, so i doubt its actually about connection. Only thing that has changed is computer and OS since then.
Any suggestions? Ports have been enabled and run as adminstrators are also done.

#2 Report | Quote[en] 

Did you read the threads about the new server addresses since the merger of the servers? There are entries in the client.cfg file that needed to be changed.

(*does a quick check of forum threads...*
Hmmm. Seeing as one of those threads has the same title as this one, I presume that you have seen those posts.

I can tell you that I am running the client on Win 7 Pro on a Dell Inspiron with an Nvidia card and I have had no problems, even when I upgraded involuntarily from WinXP. I have also played it on my Lenovo ThinkPad (though I prop it up so I get airflow underneath) which is also Win 7 Pro. Win 7 may be a POS, but I don't think it's to blame this time.

I think it may be time to crank up CeB and see if any of the CSRs are active on Christmas Eve.

Last edited by Bitttymacod (6 years ago)


Remembering Tyneetryk
Phaedreas Tears - 15 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#3 Quote[en] 

Managed to guess my old account's details, and got past the error code 62 with that account, and it let me download a patch, and after restart got into the game.
Before this i was just trying with recently created account without any success.

#4 Quote[en] 

Never mind...
Error code 62 keeps started appearing again, no settings changed.

#5 Quote[en] 

Even when username and pw fields are left empty, it gives the code 62... gonna fiddle with router settings a bit and ask CSRs if that wont help...
Just wondering how common are these answerless problems, because if i hadnt played this game before, i probably would have quitted trying to get it work hours ago, and blocked flow of new players feels quite fatal for a game with rather small community. Would be sad to see this hidden gem to go down.

#6 Quote[en] 

current state of the problem: from client log file:

2013/12/28 18:32:30 DBG 1410 client_ryzom_rd.exe http_client.cpp 56 CHttpClient::connect : Connected to web server 'su1.ryzom.com:40916'
2013/12/28 18:32:30 INF 1410 client_ryzom_rd.exe login.cpp 2792 checkLogin : Connected
2013/12/28 18:32:30 DBG 1410 client_ryzom_rd.exe http_client.cpp 82 CHttpClient::send : Sending 'GET /login/r2_login.php?cmd=ask&login=al13noid&lg=en

' to 'su1.ryzom.com:40916 ('
2013/12/28 18:32:30 INF 1410 client_ryzom_rd.exe login.cpp 2800 checkLogin : Sent request for password salt
2013/12/28 18:32:30 INF 1410 client_ryzom_rd.exe http_client.cpp 159 CHttpClient::receive : Receiving
2013/12/28 18:32:51 INF 1410 client_ryzom_rd.exe http_client.cpp 174 CHttpClient::receive : Received CLOSE 0 bytes
2013/12/28 18:32:51 INF 1410 client_ryzom_rd.exe login.cpp 2805 checkLogin : Received request login check
2013/12/28 18:32:51 INF 1410 client_ryzom_rd.exe login.cpp 747 initLoginScreen : Using verbose log mode
2013/12/28 18:33:01 INF 1410 client_ryzom_rd.exe login.cpp 1366 CAHLoginQuit::execute : CAHLoginQuit called

"received CLOSE 0 bytes" doesnt seem right. Any suggestions based on this log?

#7 Report | Quote[de] 

if you do a google on 'ryzom error code 62' you get some results that might point to the right direction (results on this forums and old ryzom forums). it seems to be a (rare) network issue... can you try any of the suggestions (turn off ipv6, use another connection)? can you ping that server su1.ryzom.com?

Edited 2 times | Last edited by Casy (6 years ago)


Casy * Foreign Secretary * Alliance of Honor
Intensive Care Bear

#8 Quote[en] 

I did see every old topic about the problem, and the solutions there didnt work.
Pinging the server works always flawlessly with 0% loss, but tracing gives this:

1 1 ms 1 ms 1 ms TeleWell.gateway []
2 5 ms 5 ms 4 ms dsl-olubrasgw1-54fb40-1.dhcp.inet.fi []
3 15 ms 16 ms 16 ms hls-b2-link.telia.net []
4 26 ms 23 ms 23 ms s-bb4-link.telia.net []
5 44 ms 43 ms 43 ms ffm-bb2-link.telia.net []
6 49 ms 47 ms 48 ms ffm-b10-link.telia.net []
7 * 53 ms 52 ms fra-5-6k.fr.eu []
8 50 ms 52 ms 50 ms rbx-g2-a9.fr.eu []
9 53 ms 54 ms * vss-6a-6k.fr.eu []
10 54 ms 54 ms 52 ms

I traced the server several times, 7th and 9th hops seem to timeout and fail to give a delay about 50% of time. Theres never enough timeouts to give a general failure tho.

#9 Quote[en] 

Finally solved.
Problem was caused by F-secure, and fix was to disable it for a moment from "tools" and "shutdown all actions". (i dont have em in english so they not be exactly by these names)
After logging in, F secure can be re enabled without it disturbing the game.
Last visit Mon Sep 23 09:47:16 2019 UTC

powered by ryzom-api