English French German Spanish Russian
BUG: Renaming / Removing landmarks - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

Whenever I try to rename or remove a landmark - always a differnet landmark gets renamed or removed instead of the one I selected (Right cliking on the particular landmark on the map > Rename / Remove).

Windows Client runing on Windows XP SP3 32bit.

---

#2 Report | Quote[en] 

That happened to me in the Linux client too :-(

Now it seems OK, but there's definitely a bug somewhere. Please check it out!
Thanks,
Nuno

#3 Report | Quote[en] 

Work around / hint for fix:

If you go back to world map and then select your current region again the bug is gone.

But this one has been reported somewhere before. They said they cannot reproduce it and i think closed the issue.

P.S. Duplicate of http://app.ryzom.com/app_forum/index.php?page=topic/view/14683

Last edited by Casy (6 years ago)

---

Casy * Foreign Secretary * Alliance of Honor
Intensive Care Bear

#4 Report | Quote[en] 

Thanks for the info.

Yes, it only happens once in a blue moon. But the bug is there.
Have fun,
Nuno

#5 Report | Quote[en] 

This happens to me too and I'm on Mac - OSX 10.6.8

I'm just careful about what I remove and how I rename stuff now. If the wrong thing gets removed I do it again, maybe 4-3 times before it gets it right.

---

It's bad luck to be superstitious . . .



Palta e decata, nan nec ilne matala.

When one goes on a journey it is not the scenery that changes, but the traveller

#6 Report | Quote[en] 

Happens to me 100% of the time when I have 2 landmarks named the same (but marked in different spots) and try to rename one of them.

---

uiWebPrevious1uiWebNext
 
Last visit Thu Feb 21 16:50:40 2019 UTC
P_:

powered by ryzom-api