English French German Spanish Russian
Au sujet du forum post fusion - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[fr] 

Vous le savez sans doute mais au cas où...

Depuis le site web, le liens vers le forum n'est pas
http://app.ryzom.com/app_forum/index.php
mais
http://forums.ryzom.fr/
ce qui aboutit à une demande htaccess de login/password "Le site http://forums.ryzom.fr demande un nom d'utilisateur et un mot de passe. Le site indique : « AtriumAdmin »"

Actuellement, dans le forum je n'ai pas de bouton d'accès aux sections anglaise et allemandes, juste les forum français. Ces forums restent accessibles si on tape directement leurs id (ex:http://app.ryzom.com/app_forum/index.php?page=forum/view/4)

Last edited by Jezabel (7 years ago)

#2 Report | Quote[fr] 

En bas du forum (en tout cas, en bas de ce post), il y a un onglet qui permet de switcher sur d'autres communautés... 
Ça a dû être rajouté récemment !

#3 Report | Quote[fr] 

Non, le bouton en bas date de la fusion... Mais c'est ergonomiquement mal pensé, l'ancien emplacement était bien mieux.

Embaucher un vrai webdesigner va devenir urgent ? ^^

---

Suivre sur FB ou voir directement les histoires. Zatalyz sur IRC.

#4 Report | Quote[fr] 

D'ailleurs sur le site http://atys.ryzom.com/ c'est encore le lien vers l'ancien forum.
Il faudra corriger ça.

---

Fey-Lin Liang
Li'laï-ko
Talian-Zu
uiWebPrevious1uiWebNext
 
Last visit Tue Jul 16 16:53:48 2019 UTC
P_:

powered by ryzom-api