English French German Spanish Russian
Can't Log In - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

I had tried several times today trying to log in but to no avail.. I am using a Mac, help please?

---

Junjunq Junspouse Junjunquek
Kami Hater Hates Kami

#2 Report | Quote[en] 

Hi Junjunq,

Are you getting any error messages?

---

Sywindt | Game Master | EN, NL, de, fr

#3 Report | Quote[en] 

It always crashes on the loading screen...

---

Junjunq Junspouse Junjunquek
Kami Hater Hates Kami

#4 Report | Quote[en] 

<<snip>>

Last edited by Sywindt(Yubo) (7 years ago) | Reason: Removed distressingly long crashdump

---

Junjunq Junspouse Junjunquek
Kami Hater Hates Kami

#5 Report | Quote[en] 

are you using kepersky by any chance on your pc ?

---

#6 Report | Quote[en] 

I dont think so... Missed the fireworks... :(

---

Junjunq Junspouse Junjunquek
Kami Hater Hates Kami

#7 Report | Quote[en] 

Hi Junjunq,

Have you tried the fixes in this post? http://app.ryzom.com/app_forum/?page=post/view/50612

---

Sywindt | Game Master | EN, NL, de, fr

#8 Report | Quote[en] 

Thank you Sywindt ^^ Im fine now!

---

Junjunq Junspouse Junjunquek
Kami Hater Hates Kami

#9 Report | Quote[en] 

You haven't missed the final fireworks there on saterday ;)

---

#10 Report | Quote[en] 

I'm unable to log in to ceb using my account info. Can I get a fix for this somehow?

---

#11 Report | Quote[en] 

Yuritau
I'm unable to log in to ceb using my account info. Can I get a fix for this somehow?

Do you get an error message?

---

Sywindt | Game Master | EN, NL, de, fr

#12 Report | Quote[en] 

just the "registered users only at this time" message

---

#13 Report | Quote[en] 

I have had issues with CeB earlier, when changing PW it is not reflected in CeB. Might want to try some of your earlier PWs?

---

#14 Report | Quote[en] 

I can say with absolute certainty that a password change is not the issue, hehe.

---

#15 Report | Quote[en] 

If I remember correctly there was a fix where you had to "change" your password to the same several (I think 3) times for CeB to work... (e.g. old pass = 123456 - change it to 123456 three times)

Don't know if it was for this issue or a similar one though... but it can't hurt, can it?

---

uiWebPrevious1uiWebNext
 
Last visit Tue Jul 16 16:31:22 2019 UTC
P_:

powered by ryzom-api