Mutual GNU / Linux


#31 [en] 

I'll be interested to see if that works for you Bagatto

#32 [en] 

Yes, now even the standard downloaded client works fine and has nice graphics.
The upgraded library, among the others, is the following one:
libgl1-mesa-dri 8.1~git20120509.788fd04d-0ubuntu0sarvatt~precise

#33 [en] 

I tried that newest driver from the Xorg-Edgers PPA:

Still no dice on my end. I'm running 2nd Gen ( Sandy Bridge ) graphics.

#34 [en] 

Sorry to hear it's not working.
Trying with Xorg edgers was my next suggestion :)
You can try using driconf utility to adjust graphics options, but be careful to remember your original settings, don't know if there's a way to restore default values.

#35 [en] 

I'm going to wait and see if they address the bugs in the official updates in precise first - if it takes too long I might just shoot from the hip with driconf. :)

Thanks for the suggestions!

#36 [en] 

Same problem here.

I've tried everything, but I can't get through the loading screen...

#37 [en] 

This bug has been fixed - there's a new kernel in precise-proposed ( that may soon be released to main ) that patches the issue. If you're wondering - it's 3.2.0-25. You can see what kernel version you have by typing "uname -a" into a terminal window.

#38 [en] 

I'm using the 3.2.0-26 version of kernel, but the problem remains...

#39 [en] 

Hi, all.
I installed Ryzom a few days ago and was having the same problem.
I' using Ubuntu 12.04 on a Core I5 with Intel motherboard. It seems to be a problem with the Intel drivers.
I fixed it adding this ppa:

and updating the drivers.
I did it using this command on the terminal:

sudo add-apt-repository ppa:oibaf/graphics-drivers && sudo apt-get update && sudo apt-get dist-upgrade

Remember this is not official repo software so there is no support for it from Canonical. Do this at your own risk.
After I updated the drivers, there was also a kernel update (to 3.2.0-27) available and I installed it as well, so I'm not really sure what fixed the problem.
Hope it works for you guys.

#40 [en] 

I don't think the kernel update fixed anything, Yange. I'm on version 3.2.0-30 and Ryzom still isn't running. So, I'm guessing the Intel driver updates you made did the trick. I think I'm going to wait until Quantal Quetzal rather than use unofficial drivers. That last time I did something similar was with installing GIMP 2.7 from PPA, and I couldn't get 2.7 to work, nor would 2.6 install. It was the update to Precise that eventually resolved the issue, so I've been singed a little. :)

#41 [en] 

hi all, i've the same problem and i solved.

erased :
log.log and any .log file from the ~/ryzom dir
and inside ~/ryzom/save/

try it
Last visit Thursday, 29 February 12:18:59 UTC

powered by ryzom-api