English French German Spanish Russian
UI graphic messed up - Technical Support / Web Apps Bugs - Ryzom Community ForumHomeGuest

Technical Support / Web Apps Bugs


#1 Report | Quote[en] 

I have the whole UI included npcs message with graphic errors.
My system : Win XP SP3 32bit
                  ATI Radeon HD3850 512MB GDDR3 VRAM
                  Catalyst 11.12
                  QuadCore Intel Core 2 Extreme QX6800, 2933 MHz
                  RAM 2GB

Here is a screenshot:

#2 Report | Quote[en] 

Temporary solution for this problem:

Download these files and put them in the ./user subdirectory of you Ryzom installation:

Don't forget that these files must be removed again after any official patch.

Edited 2 times | Last edited by Aileya (1 year ago)


Sywindt | Game Master | EN, NL, de, fr

#3 Report | Quote[en] 

Yeah IT WORKS! Thanks :)

#4 Report | Quote[en] 

I have the same problem.
Drop box links appear to be dead.

#5 Report | Quote[en] 

Link has been refreshed.


Aileya | Game Master | Deutsch / English
Customer Support Representative
CG artist for Ryzom Forge

Join Ryzom Forge

#6 Report | Quote[en] 

I just created an account and have the same problem. this didn't work for me. any other suggestions?

I am running win7

Last edited by Xaniella (8 months ago)


#7 Report | Quote[en] 

I fixed it. I didn't install it in the default directory. removing and re-installing in the default directory worked.


Last visit Sat Nov 28 07:38:27 2015 UTC

powered by ryzom-api