English French German Spanish Russian
Cant Login - Support - Ryzom Community ForumHomeGuest

Support


uiWebPrevious1uiWebNext

#1 Quote[en] 

I am currently getting stuck at the screen after you type in your login information that says "Connecting". Cant move past it.

#2 Quote[en] 

I am getting the same.

#3 Quote[en] 

It took over 5 minutes but it eventually connected.

#4 Quote[en] 

Yeah, it eventually logged in for me as well, though it seems laggier than usual.

#5 Report | Quote[en] 

having same problem.....
are you guys on mac?

#6 Quote[en] 

Same problem, i'm under linux and since 12 min i'm in connecting screen :(

#7 Report | Quote[en] 

Same problem on Windows also.

#8 Report | Quote[en] 

I'm getting that same problem.

---


Walking the bark and searching for understanding, always.

#9 Quote[en] 

If you wait long enough it works

#10 Quote[en] 

Looks like I have the problem now. Windows XP here, had no problems 7 or 8 hours ago when I played but I'm now getting the "Connecting..." screen, after 7mins 30secs I get a "Connection failed" message.

#11 Report | Quote[en] 

I get this from time to time (I'm on a Mac). It (nearly) always goes through if you wait long enough, but the 'Connection Failed' is a Timeout. You just need to quit and re-log.

It is almost certainly down to local uplink speeds, and will vary according to the amount of traffic locally. It is usually worse on Friday night+weekends.

---

It's bad luck to be superstitious . . .



Palta e decata, nan nec ilne matala.

When one goes on a journey it is not the scenery that changes, but the traveller
uiWebPrevious1uiWebNext
 
Last visit Fri Oct 31 17:02:23 2014 UTC
P_0:

powered by ryzom-api