English French German Spanish Russian
Hi, problem creating new character - Support (arispotle) - Ryzom Community ForumHomeGuest

Support (arispotle)


uiWebPrevious1uiWebNext

#1 Quote

Hi, just stumbled across this game quite looking forward to trying it. I'm having trouble creating a character, I can choose all the options fine (race, gender, looks and stuff) but when I come to enter a name and press create the game seems to give up on me.

I've tried several names just in case one was taken, forwarded the ports suggested oh and I am using the Linux version. Was just wondering if there was something obvious that I had overlooked.

Thanks.

#2 Report | Quote

Did you double-check all the ports? There's more information about that here which you probably read already, but best mention it again.

If the name were already taken, a dialog would come up, so it does sound like a connection issue of some kind. Are you behind a server/network firewall or is that a home network you're trying to create a toon from?

Edit: By the way, your name looks odd in the forum thread list, with parentheses: Epyonsam (). As though either those were typed as part of the name, or were not part of a shard. I wonder if that forum glitch is related to your issue.

Last edited by Hekla (3 years ago) | Reason: Added note about the forum name

#3 Quote

Thanks for the reply. I have double checked my ports and retried with no luck. It's just a home network I'm working on.

What you said of how my name is displayed, I'm signed as a guest as I don't have a character yet and it shows Epyonsam inside of brackets after the guest bit, maybe its a mess up related to that or maybe no-script on firefox caused trouble when I signed up hah.

Thinking about it, going to triple check the ports just in case there is a conflicting rule I decided to ignore.

- Sam

#4 Quote

Have rechecked and restarted everything with the same trouble. I think what I will do is delete and redownload the game a little later on just in case something went wrong. Will reply in this thread if I manage to sort it out (or not hah).

- Sam

#5 Report | Quote

What's your Linux flavor?
Does this help? The issue sounds very similar.

#6 Quote

Hi, nothing fancy just Ubuntu 11.10 . The problem does seem similar with the stage it dies at, in my case it's just the program that freezes I can alt-tab and kill the window easy enough.

Re-downloading now either way so with any luck I just got unlucky.

#7 Report | Quote

Okay, so you don't see the progress wheel at all then, do you? Hope we can manage to work it out. Some dev or GM is bound to see this eventually.

#8 Quote

No, should have given more detail sorry. I enter a name and hit submit and then it does nothing, the music still plays in the background but there is no sign of progress. I've left it at times for about half an hour as I read another thread where login problems might be impatience but it stays the same. I have to get out of the window to close the session as its not responsive.

But yes. I'm re-downloading the game at the moment took a while the first time so I'll not know if thats worked for a little. Thanks for your help.

#9 Report | Quote

Still sounds like a firewall issue to me. Did you open ports in both your computer and your router? Did you restart your router after opening the ports? I'm guessing we need intervention by more knowledgeable folks. Hope you can figure it out eventually.

#10 Quote

Checked the ports again while I installed. They seem good to me.

The first time I installed it via the software centre. This time I have followed the terminal instructions here adding a line to update before running. Ran into the same problem though. Going to keep thinking what could be wrong, thanks again.

#11 Report | Quote

Try going into CEB there is usually a GM or CSR there to talk you through your problem.It's much fater chatting in real time as opposed to using the forums or ticket system.

---

uiWebPrevious1uiWebNext
 
Last visit Tue Sep 2 13:58:52 2014 UTC

Communauté de langue française | Deutschsprachige Community

P_0:

powered by ryzom-api