English French German Spanish Russian
Fix camera freeze on turn - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Report | Quote[en] 

Sometimes, when i move camera around my character it gets stuck in random position for 5-30 seconds. It happens regularly and on different machines; i'm getting it on system with i7 CPU, Radeon 5850 graphics card and with 4 Gb RAM onboard, so i figure this issue has nothing to do with hardware. This is especially annoying if happens when i under attack or my node is about to go boom. Afaik some other players also experienced same problem.

#2 Report | Quote[en] 

Are you running some other CPU or network intensive process in the background? Or another Ryzom client?

The only times I experience that is when running a second Ryzom client and/or some heavy image processing software, which is logical as those put heavy load on the system.

#3 Report | Quote[en] 

I run a single client with no intensive processes at all. No torrents, no firewalls, no antivirus software and things like that. And i have 3Mb network connection, should be enough to run the game smoothly.

#4 Report | Quote[en] 

Tumbleweed
I run a single client with no intensive processes at all. No torrents, no firewalls, no antivirus software and things like that. And i have 3Mb network connection, should be enough to run the game smoothly.

no antivirus? than maybe it's a virus or a worm that is slowing your machine. im playing ryzom on 4 different machines and never experienced such issues. i think something's wrong with your PC. a graphic driver update could fix it.

---

Kreios
==Arise from the Ashes==
Karavan Fraktion

#5 Report | Quote[en] 

I have a similar problem with the camera movement, and no my machine is not having performance issues. In fact this machine is 2 generations newer than when last I played Ryzom.

All is fine if I move the mouse slowly, but if I use fast movements then it is as if the mouse acceleration go's out of whack and I spin right around (360). A huge problem when harvesting in PR.

I am suspecting Driver issues with either my "Logitech G9" mouse on Win 7 32bit or Driver problems with my Ati HD5870 on Win 7 32bit.
I kept mentioning the Win 7 32bit part because I am going to reinstall with 64bit tonight or tomorrow and then retest.

(I first thought it was because I was running in eyefinity mode on 3 screens because the fonts have a shadow that gets distorted at 5040x1050 resolution, but I switched to single screen mode and the fonts are fixed but the mouse is still a problem.)

note: i changed the mouse acceleration parameter down to 1 and there was no change.

Will let you know how the 64Bit exercise went.

---


#6 Report | Quote[en] 

Kreios (Leanon)
it's a virus or a worm that is slowing your machine.

Everything works fine. I run different games and software, no signs of virus or any other malware, no slowdowns at all. Ryzom itself runs perfect with all settings pushed up to the top. Ping is low (200-400). The only problem is camera freezing as i described above. I had this issue on machines with three different graphics cards and also on a laptop. I have experienced camera freezes for a minute or so, when i go afk say for a hour, then come back and try to move camera around. I think it has something to do with memory leak.

Last edited by Tumbleweed (8 years ago)

#7 Report | Quote[en] 

I have not seen the memory leak myself my my partner who is also a developer and who i have finally convinced to join us on Aty's, has also reported the same memory leak. He went afk and when he returned he told me Ryzom was hanging and eating up his memory. He has 8GB of memory running.

I am also on 64Bit windows now, same as my partner, and I will see if I notice the same memory leak.

I have had Ryzom freeze on me when going afk but it responds again after about 10 seconds or so with no memory leak on my side. (Not that i noticed).

---


#8 Report | Quote[en] 

i can confirm having a "Please Wait" popup or even no popup but just a short (1 to 4 seconds) "freeze" sometimes when moving the camera around.

#9 Report | Quote[en] 

please wait popup is mostly a lag issue

---

Kreios
==Arise from the Ashes==
Karavan Fraktion

#10 Report | Quote[en] 

Thread moved. Please don't post bugs in the ideas forum, ty :)

---

Sywindt | Game Master | EN, NL, de, fr
uiWebPrevious1uiWebNext
 
Last visit Thu May 23 23:16:03 2019 UTC
P_:

powered by ryzom-api