English French German Spanish Russian
after clicking play. the loading does not finish and the game then closes - SUPPORT TECHNIQUE / BUGS APP WEB - Forum Communauté RyzomAccueilInvité

SUPPORT TECHNIQUE / BUGS APP WEB


uiWebPrevious1uiWebNext

#1 Reporter | Citer[en] 

error message:
https://i.imgur.com/HDxMHFo.jpg

information from my computer:
https://i.imgur.com/Csf85ie.jpg

#2 Reporter | Citer[en] 

Not sure what the issue is there. Win7/32bit works for me just fine (amd hd integrated graphics).

Try changing video driver under ryzom configure to opengl/directx and ignore the suggestion game may give on startup regarding video driver with amd.

Maybe updating graphics drivers if possible may help.

---

Hello!

#3 Reporter | Citer[en] 

in drive: OpenGL
https://i.imgur.com/mzHtZ5M.jpg

thanks for trying

Dernière édition par Rapaz (il y a 2 mois).

#4 Reporter | Citer[en] 

Rapaz
in drive: OpenGL
https://i.imgur.com/mzHtZ5M.jpg

Update graphics drivers from amd website if possible. You seem to be missing OpenGL.

---

Hello!

#5 Reporter | Citer[en] 

[EN] after updating all drivers with Driver Booster 7, the problem persisted

https://i.imgur.com/TOtshBj.jpg

To configure the game with the new drivers. I opened the game's configuration window, and clicked the "default" button to reset the settings. problem solved, started normally.

https://i.imgur.com/j526DI7.jpg

[PT] Após atualizar todos os drivers com o Driver Booster 7, o problema persistiu

https://i.imgur.com/TOtshBj.jpg

Para configurar o jogo com os novos drivers. Abri a janela de configuração do jogo e cliquei no botão "padrão" para redefinir as configurações. problema resolvido, iniciado normalmente.

https://i.imgur.com/j526DI7.jpg

Thank you! :)

Dernière édition par Rapaz (il y a 2 mois).

#6 Citer[en] 

Was there ever a solution to this?
I have an old account, and just installed the game via steam to try it again, but I also tried creating a new account.
This is a new Win 10 PC with the latest drivers, and I've tried the above suggestion

#7 Reporter | Citer[en] 

If everything is up to date, my suggestion would be to download directly from the Ryzom website and see if that helps.

Also, if you remember the account information you would still be able to use it. If it was premerge, there might be a chance to get your toons back as well.

---

ErisApple
Homin Reaper Karavan

#8 Reporter | Citer[en] 

The above screenshot says that while loading a bitmap file (from ryzom data files), it got a bitmap file format which was not expected. I would assume that this is not related to video card drivers, but corrupted/modified ryzom data.

As suggested above, I recommend to download and try to install the latest version from https://download.ryzom.com/ryzom_installer_windows.exe and give that a go.

If the issue persists, have any modifications been done locally on top of the official client data? Replacing bitmap files can cause such issues.

Let me know if that helps.

Best regards,
Emiro

---

Emiro | Senior Game Master | Englisch/German
Ryzom Support Team
uiWebPrevious1uiWebNext
 
Last visit ven. 03 juil. 2020 23:15:19 UTC UTC
P_:

powered by ryzom-api