TECHNICAL SUPPORT / WEB APPs BUGS


uiWebPrevious1uiWebNext

#1 Доклад | Цитировать[en] 

Rocketchat does not seem to be working. It does not load for me, :(
This is 2 days now.

Last edited by Naema (1 год назад)

#2 Доклад | Цитировать[en] 

It works ok for me...

Are you using web at chat.ryzom.com or a stand alone client?

The RC was upgraded to new version recently.

Last edited by Moniq (1 год назад)

#3 Доклад | Цитировать[en] 

Having same issue ...

Both access via Browser and access via RC App acess just get this

https://i.imgur.com/ytmIqNV.jpg

EDIT:  How I fixed it

In Rocket Chat App:

1.  Right click the RC Icon in upper left
2.  Select Remove Server
3.  In the window that appears, drop in "https://chat.ryzom.com"
4.  Click the "Open Chat" / "Sign in to talk" lines and insert your Ryzom log in info

In Rocket Chat App:

1.  Don't use your bookmark
2.  Paste "https://chat.ryzom.com" in your url window
3.  4.  Click the "Open Chat" / "Sign in to talk" lines and insert your Ryzom log in info.
4. Bookmark it and it works again

I'm guessing the upgrades / server move lost the original log in info.   perhaps OS or something else related.

Edited 2 times | Last edited by Fyrosfreddy (1 год назад)

---

#4 Доклад | Цитировать[en] 

In some cases there was a problem with access to RC using HTTP, make sure you always use HTTPS - https://chat.ryzom.com

#5 Доклад | Цитировать[en] 

In Browser and in App itself was using https ... odd thing was - lost access thru browser 6-8 weeks ago ... lost access w/ app itself about a month after

---

#6 Доклад | Цитировать[en] 

Yep, it works now.
It was like they are using a new server or something? All I did was go to the new page Moniq suggested then bookmarked it. Now I have 2 bookmarks for it, the wrong page or old page was: https://chat.ryzom.com/channel/pub-general
The new page is: https://chat.ryzom.com/home.
Not sure why two identical pages go to two different places, but the one on the Ryzom home page seems to be correct and the old one, well, is old :/
Thanks Moniq :D

#7 Доклад | Цитировать[en] 

Hm I did help you by accident.

But you are correct, it does not work when you access https://chat.ryzom.com/channel/pub-general (ie a channel directly) however when you click same URL from alredy opened RC chat it works... Strange...

#8 Доклад | Цитировать[en] 

I edited the previous post ... i was able to recreate the bookmark. I dunno why it didn't work but I do recall that when I have upgraded some programs, the new exe or what file is used to launch it is 'different" and it stops working, recreating it to point to same file works ... no rhyme nor reason, it just does :)

---

uiWebPrevious1uiWebNext
 
Last visit Вт. 19 янв. 2021 03:09:41 UTC
P_:

powered by ryzom-api