Mutual GNU / Linux


#1 [en] 

Landscape looks okay, sky, grass - all okay. Characters - white, textureless. Totally. Tried switching on and off all the graphics options - no effect. Linux mint, intel-on-board "video", lots of linux native games run without any problems. Anyone has any advice? Love this game, would like to continue playing

#2 [en] 

Unfortunately there is no workaround for that problem.

Unsure what CPU and Mesa (gpu driver) version you using, but i5-4460/mesa 17.3.3 under X11 (not wayland) works ok for me.



#3 [en] 

It sounds to me as if some of the texture files have been corrupted.  At the very least, before you give up try downloading and installing again.


Remembering Tyneetryk
Phaedreas Tears - 15 years old and first(*) of true neutral guilds in Atys.
(*) This statement is contested, but we are certainly the longest lasting.
<clowns | me & you | jokers>

#4 [en] 

I remember having the same kind of problem with an old graphic card. I changed it and the problem was solved. I'm not sure, thought, that this answer can help you.

#5 [en] 

It did help :) All the answers did help :) I was blaming the Mint, not the card :)
Last visit Sat Aug 15 08:12:59 2020 UTC

powered by ryzom-api