English French German Spanish Russian
help - Technical Support - Ryzom Community ForumHomeGuest

Technical Support


help

Good morning,
it's a missing library problem, I got the same error message about the GLIBCXX_3.4.21 library when I patched for the new client of ryzom.
The Debian 8 Jessie Linux distribution I was using was too old with the client update (GLIBCXX_3.4.20 max)

To solve the problem I installed Debian 9 Stretch

See with your distribution if it is not too old or if there is a way to install GLIBCXX_3.4.21
Show topic
Last visit Wed Feb 20 01:41:08 2019 UTC
P_:

powered by ryzom-api