English French German Spanish Russian
Ryzom FV 2.1.0.6447 fails to start - Mutual GNU / Linux - Ryzom Community ForumHomeGuest

Mutual GNU / Linux


Ryzom FV 2.1.0.6447 fails to start

I'm sorry, I just understood what happened :p

Canonical finally updated Ryzom from Ubuntu Software Center but they applied the wrong version for Ubuntu 14.04 :( So there is a conflict between the 2 versions.

For the moment, I suggest you to uninstall the one from Ubuntu Software Center and reinstall the one from the ryzom-isv PPA.

Since I could again talk to a Canonical employee, we'll be able to fix this problem :)

Thanks for discovering it :)

---

Kervala - Ryzom volunteer developer - Working on different clients

Show topic
Last visit Wed Jun 19 17:24:40 2019 UTC
P_:

powered by ryzom-api