English French German Spanish Russian
Looking for client testers - Mutual GNU / Linux - Ryzom Community ForumHomeGuest

Mutual GNU / Linux


Looking for client testers

Daomei
Thanks for the idea, yet it ends in following:
./ryzom_client: /lib64/libjpeg.so.8: version `LIBJPEG_8.0' not found (required by ./ryzom_client)
./ryzom_client: /usr/lib64/libcurl-gnutls.so.4: no version information available (required by ./ryzom_client)
./ryzom_client: /lib64/libc.so.6: version `GLIBC_2.15' not found (required by ./ryzom_client)

Maybe this Linux is too old for that client. It is sad enough that the excellent compatibility of ryzom between different distros seems to be gone.

That's an awfully *old* glibc : even debian stable (jessie) is running 2.19 at the moment. Just use the regular static client

---

Show topic
Last visit Tue Jun 18 16:42:40 2019 UTC
P_:

powered by ryzom-api