English French German Spanish Russian
[READ ME] Linux FAQ and tutoriels - Mutual GNU / Linux - Ryzom Community ForumHomeGuest

Mutual GNU / Linux


[READ ME] Linux FAQ and tutoriels

I think we are failing to communicate here.

My system is a nice new Debian 8.1 (Jessie) amd64. It can not run the 32 bit ryzom binary that the ryzom_update.sh pulls.

I built close to 30 different binary configurations involving controlling specific library versions, combinations of static/dynamic linking, and 4 different branches of ryzomcore. They ALL crashed at the same place with the same message.

I tried the binary posted by Icus that I referenced earlier and it ran fine.

The problem is something difference in how I am building the binaries or specific libraries and that is what I am looking for help on.
Show topic
Last visit Tue Oct 22 16:42:58 2019 UTC
P_:

powered by ryzom-api