Technical Support

Another "Person" In My Account Is "Messed Up"


I have similar problem; no access to NH, no access to stuffs that need a webpage to be opened...(On latest Ubuntu, Steam).

However on My native; using same configurations, folder, saves, it works...

(I do not intend nor wish to play on Native.)

One thing I have noticed:

On steam the version I run is: (no more recent update available...)

On native however I run a newer version (lazy to check; but the one that has the "map search function). I am not sure if the two are related; but given that that's the only difference I d say they are.

Also; Some say its a http/https problem; others say it's an ARK problem..

Not sure.

I am hoping new patch will fix things up; I am a bit tired with this;) (Having to relog from steam to native (which my native is always crashing) just to do NH, or to do bosses or events; is a joy killer;x

In any event...Please fix this problem:)

(I need to mention that this is not the FiRST time this happened...During last christmas patch u had updated native again first; and again on steam same things happened; couldnt access content until you had patched it; NH didnt work; etc..Maybe time the two together please or at least ensure that we can use the basic functions like NH and NPCs...I already pay 24 euros more per year to play on steam; because I like it more there; dont make me change to something i dislike...)


Показать раздел
Last visit Вс. 25 окт. 2020 22:12:46 UTC

powered by ryzom-api