English French German Spanish Russian
Won't run on GNU - Mutual GNU / Linux - Foro de la Comunidad RyzomInicioInvitado

Mutual GNU / Linux


Won't run on GNU

Vitacell
Do I need install 32bits packages? libgl1-mesa-glx?
If you want to use 32bit version, then you need to install a lot of 32bit packages.

If you want to use 64bit, then you can grab 64bit version from http://ryzom.kervala.net/clients. There is both binary only and full download available.

If you using packaged version, then it should install 64bit version already that you can find under /opt/ryzom I believe

---

Hello!
Mostrar temas
Last visit mar 22 oct 2019 09:05:07 UTC UTC
P_:

powered by ryzom-api