English French German Spanish Russian
Loading Screen Problem - TECHNICAL SUPPORT / WEB APPs BUGS - Ryzom Community ForumHomeGuest

TECHNICAL SUPPORT / WEB APPs BUGS


Loading Screen Problem

Hi Hoplite,

There are currently some known issues with the Mac client, that occurs for some but not all players. Both have workarounds. As you cannot login, you will need to modify your client.cfg file manually. This is a text file in the same directory as the Ryzom executable. (Located in ~/Library/Application Support/Ryzom)

Please open client.cfg in a text editor. I would like you to try to turn off sound first, and then if that does not solve the issue, we'll try turning off micro vegetation.

First, make sure Ryzom is closed completely. Then add the following line to your client.cfg file:
SoundOn = 0;
(There must be a semicolon on the end, if there already is a line starting with SoundOn,  please change that line.)

Then save the file and try to log into Ryzom. If it is fixed, great! If not, try the following:

Add the following line to your client.cfg:
MicroVeget = 0;
(There must be a semicolon on the end, if there already is a line starting with MicroVeget,  please change that line.)

Then save the file and try to log into Ryzom. Please let me know here if this solves the issue or not! A copy of your client.log file can help us tremendously in determining the problem.

---

Sywindt | Game Master | EN, NL, de, fr
Show topic
Last visit Thu Oct 17 00:47:24 2019 UTC
P_:

powered by ryzom-api